Solved

Multiple routers in a small business office setup

Hello guys,

Say there are 4 routers in a network covering the building, how do I figure out the IP addresses of each router so I can access the settings page with a browser?

I think one of the routers isn't functioning properly, because two computers connected to it (1 via ehternet and 1 via wireless) both started having the "does not have valid IP address configuration" problem today. ipconfig /all from these computers show:

1. they don't have default gateway address
2. and are stuck with the autoconfigured ipv4 addresses.

And a network printer connected to that router via ethernet isn't being recognized as well.

Any help would be greatly appreciated!

elphyon
4 answers Last reply Best Answer
More about multiple routers small business office setup
  1. Are you sure they are setup as routers it would be a much better setup if there was only a single router and the rest were acting as AP.

    In this case if they are AP it is going to be even harder to find a IP address since they don't actually use their IP for anything other than letting you access the setting pages. When they act as AP they only do the wireless authentication other than that they are completely transparent. The dhcp IP address assignment will come from the main router.

    Now if they are acting as routers the normal method to find them is to look at the gateway address or dhcp server address in the ipconfig /all display and that will be your router. In your case since you have no IP information from dhcp you have nothing to work with.

    So first thing is to get into all the other functional devices and determine if you are using a AP configuration or a router configure. Then go back to the offending devices and factory reset it and reconfigure it correctly. There are ways you might find a IP address but it could end up being a huge waste of time if the devices is messed up anyway. It will likely be much faster to just wipe it and start over.
  2. Best answer
    Mate, if you don't know how to access the login page, then I'm gonna take a stab in the dark and assume you aren't gonna know the login credentials. Don't see how your gonna fix this without factory resets on those routers. ANYHOW, if you do know the login credentials, do an arp -a on the command prompt in windows, and run the mac addresses on this website (http://www.wireshark.org/tools/oui-lookup.html). Look for the manufacturer's that sound like router manufacturer's, and then you have the IP address to connect to. This is all well and jolly, providing the router's have an interface on the same subnet.
  3. If the routers are set to autoconfigure their IP addresses, I would look at the device that is handing out DHCP in the ipconfig /all, log into that router look at the DHCP table and look for the other routers by name or MAC address.
  4. bill001g said:
    Are you sure they are setup as routers it would be a much better setup if there was only a single router and the rest were acting as AP.

    In this case if they are AP it is going to be even harder to find a IP address since they don't actually use their IP for anything other than letting you access the setting pages. When they act as AP they only do the wireless authentication other than that they are completely transparent. The dhcp IP address assignment will come from the main router.

    Now if they are acting as routers the normal method to find them is to look at the gateway address or dhcp server address in the ipconfig /all display and that will be your router. In your case since you have no IP information from dhcp you have nothing to work with.

    So first thing is to get into all the other functional devices and determine if you are using a AP configuration or a router configure. Then go back to the offending devices and factory reset it and reconfigure it correctly. There are ways you might find a IP address but it could end up being a huge waste of time if the devices is messed up anyway. It will likely be much faster to just wipe it and start over.


    Thanks for the replies guys!

    So yeah, 3 of the routers are just set up as APs. I factory-reset the one that was giving us the trouble and configured it like the other 2.

    The result:
    The wireless is back. (connection is "unauthenticated" but is working fine)
    The printer is back in the network.
    The desktop still has invalid ip configuration and ends up in unidentified network. It can access public storage drive after a login prompt, so it's not faulty cables or anything. It just looks like it can't join the domain.

    The domain server is 2008 R2. I looked around in the server manager but couldn't find the desktop.

    What would be the next step in troubleshooting the desktop?
Ask a new question

Read More

Routers VIA Networking Office Business Computing