Sign in with
Sign up | Sign in
Your question
Solved

Cisco Router Problem...need some advise from Cisco expert

Last response: in Networking
Share
January 23, 2014 3:52:58 AM

Hi all, Today i'm having a problem when installing new router CISCO 29XX and I would like your opinion regarding my problem. The router was in a box when I come in the server room and I mounted the router as usual. After completing mounted the router to 42U rack I was about to begun to access to IOS but some weird happen which is , when I insert the console cable to console port at the router there was no response. I'm using hyper terminal on Windows 7 pro and a converter cable from USB to RS232 to connect to the console cable. So I suspect maybe it was my laptop so I try using another laptop but still the same problem, which is no response. So I try again connect the console cable to other router that is already there in the server room and try to hook it but still the same problem, And for these 2 laptop when ever I try to pull the cable converter from my laptop BSOD on my laptop. So now i'm really suspect that high possibility more to converter cable actually that making the problem, So I call my Boss and reschedule the job for other time as I need to check my equipment first.
Now when I'm back at home still unsatisfied about the problem I try again connect the laptop again , This time using CISCO switch that I got spare and wollaaaa....it's connect as usual....2 switch router same model 2950 can access with no problem..I can see the IOS booting and can access also to IOS system. So guys ...is it really the USB cable converter or am I missing something here as normally when installing the router I haven't got any problem accessing the router and I have a doubt now about the problem is it the converter cable or something else ? Hope to get your opinion on this problem. BTW the USB cable is a 64 bit for your information.
Thanks in advance..
January 23, 2014 4:04:39 AM

You may have to change the baud rate or parity. It's not uncommon for my firm to receive Cisco equipment that has a different baud from 9600 to 115200. Also try changing the parity or stop bits.

Common baud rates:
9600
14400
19200
28800
38400
56000
57600
115200

If you've tried all of this and you still aren't able to get in to the router, it could be bad. What is the behavior of the lights on the front of the router?
m
0
l
January 23, 2014 4:18:20 AM

Thanks for the fast reply barto, For the setting from 9600 to 115200, yes I didn't change it as usually 9600 is the default setting I choose and leave the rest to default, I didn't modified other setting as this is my normal setting when accessing the router or switch that I previously done but I will try your method tomorrow when I reach at the site. And other than that do you think what else is causing the problem ? Is it the USB cable also could be the primary cause ? I was thinking to get another USB cable just in case. Is the Cisco router 29XX have different approach when want to access to hyper terminal ? Sorry for asking so many as i'm still newbie and truthfully I didn't encounter many problem so i'm a bit lack of knowledge when troubleshooting this type kind of problem ...
And the router power on is stable without any blinking for your information.
m
0
l
Related resources
January 23, 2014 5:04:30 AM

Well it sounds like the router is ok. There are two things I look for when checking the LEDs. If they are all on, not blinking, I've experienced a dead device. When 1 or 2 lights are just flashing, I've experienced the device stuck in rommon failing to boot the image on the device. And it's OK to be a noob. I'm still a noob at routing. Switching is my jam.

It's probably not your PC or adapter. If you used the same parts on a different device, then your parts are fine. But it's not a bad idea to always have a second console (or usb) adapter. I have three at my desk.

The group I work for uses Putty. But HyperTerm will work as well.

Just to make sure, the connection is established but you aren't able to type anything nor do you get a prompt?
m
0
l
January 23, 2014 5:15:33 AM

I can't able to type anything at all nor promted...it just blank screen.....no prompted anything at all... that's why is weird to me because same thing happen at another router in the server room ...but when get back and hook it to switch Cisco everything is ok.....hmmm.....weird day..and tomorrow I have to go back trying to connect the router again...BTW I already try using different USB port in my laptop still the same problem...And to tell you the truth I until now feel unsatisfied and keep thinking what the hell wrong today?..did I miss something ? and it's eating me...hahahaha
m
0
l

Best solution

January 23, 2014 5:38:00 AM

I REALLY hate those USB converters we have massive problems with them. They do exactly as you describe and nothing will fix them but reboot the OS and hook it up and it magically works....until it feels like not working again. I have a very old laptop I keep just because it still has a real serial port on it.

If you still suspect the router you can use a roll cable between the aux port of the router that is on the network to the console of the new router. You can then telnet to the routers aux port and get access. I forget the exact port number on a 2900 but this is well documented on cisco site how to do this.

Share
!