Sign in with
Sign up | Sign in
Your question
Solved

ASUS Z87-Deluxe/Quad & Windows 8.1 HDMI Audio Problems

Last response: in Motherboards
Share
January 24, 2014 12:10:47 AM

Hello, I just finished building my first PC and I'm having issues with sound. I can hear the sound just fine through headphones, but not through my monitor's speakers when plugged in through HDMI. I'm using Windows 8.1 and ASUS Z87-Deluxe/Quad mobo and have updated all the drivers; under the playback tab it shows Digital Audio (HDMI) and states that it is not plugged in, but the default device is Realtek HDMI Output and the green bars are flashing so sound signals are being sent, I just can't hear them through my monitor's built-in speakers.

The monitor doesn't have volume control, and the speakers do work as I used them with my previous PC just fine. Nothing is muted either.

Any suggestions to fix the audio or am I doomed to headphones?
January 24, 2014 1:08:33 AM

I should also note that I'm using the onboard video & sound as I'm still waiting for my GPU to arrive. I also changed "SPDIF Type Out" in the BIOS to "HDMI," but nothing changed.
m
0
l

Best solution

January 24, 2014 12:32:59 PM

I solved the problem by downloading a different Intel Audio Driver.
Share
Related resources
April 13, 2014 10:34:05 PM

darkashi said:
I solved the problem by downloading a different Intel Audio Driver.


Could you give the link to audio driver here..
m
0
l
April 13, 2014 10:46:13 PM

onars said:
darkashi said:
I solved the problem by downloading a different Intel Audio Driver.


Could you give the link to audio driver here..


It's been a while and I'm using an NVIDIA driver now, but iirc I just Googled the driver I had and downloaded the one that preceded it.
m
0
l
!