Sign-in / Sign-up
Your question

No Post When I change bios settings, please help.

Tags:
  • BIOS
  • NAS / RAID
  • Windows 7
Last response: in Windows 7
January 25, 2014 4:32:25 PM

Hey guys, I have been having this problem where when I completely shut down my computer it won't post when I turn it back on, it will only work correctly if I use the restart function. Well my sister accidentally hit shut down and here I am again with this problem. Since it won't post I cleared the CMOS by resetting the jumper which at least gives me access to my bios. The problem is I am running my HDD's in RAID so I HAVE to change it from AHCI mode to RAID. Another problem is that AHCI is the default setting so as long as I didn't have to change any settings in BIOS I would be able to get into Windows. As soon as I save and continue on the BIOS it restarts and right back to the no post with the fans spinning 100%. I know there is a problem somewhere, but what gets me is that EVERYTHING was recently replaced my DELL, the motherboard, the CPU, the GPU, the PSU, HDD's, memory etc. I somehow got through this problem a few months ago, but stupid me did not write down what the solution was and I am now stuck again not being able to get back into Windows. The Computer works flawlessly once I am in Windows and has been for months, now since my sister shut it down completely I am back to the same exact problem as before. No post and fans spinning 100%. Only way into Windows is to set the SATA mode from AHCI to RAID and whenever I have to change BIOS settings that requires a restart which brings me right back to the no post situation. Which means I have to clear the CMOS everytime I want to get into my bios.

If anyone has any ideas on what I can do, I would really appreciate it. Thanks guys.

More about : post change bios settings

a b $ Windows 7
January 25, 2014 4:43:09 PM

Hi, What motherboard using?
m
0
l
January 25, 2014 6:14:31 PM

Hi, its the Alienware x58 Chipset Motherboard that comes with the old Area 51 ALX. I think they gave me a defective motherboard when they last replaced it. The computer is now out of warranty and I think I am now out of luck. I don't understand because I somehow got it to boot before but with my windows disk I have no way to access windows repair or anything like that and since when I reset the CMOS it will not detect my HDD's since its a RAID partition. I reset the CMOS and it lets me get to bios and boots but when it looks for windows it says no OS found of course since its set in AHCI mode and not RAID. I go to set it in RAID, it restarts and then no post with fan spinning 100% and the alien head blinking amber like its stuck in sleep mode even though I have sleep mode disabled on this computer. I think they gave me a refurbished motherboard or something, Idk. It has been working great for months though until my sister accdientally shut it down instead of restart.
m
0
l
Related resources
a b $ Windows 7
January 25, 2014 6:26:52 PM

Try setting SATA to RAID, save, restart, then of course power off (cause it wouldn't POST). But instead of clearing the CMOS, try powering off the power supply, or unplugging the power cord and keeping pressed the power button for 30 seconds or so. Then power on and see if starting.
m
0
l
January 25, 2014 7:11:46 PM

Tried that a few times and only thing that happened different was that the vents flaired up and down like it normally would at restart, but still no post, no bios menu and still fans going 100%. By the way I appreciate the time you are taking to try and help me out. I just don't want to have to buy a new motherboard if I don't have to, plus I don't have the money for one until about 10 days or so from now so it would suck if shes stuck without a computer. I don't understand last time I just ran the PSA+ test, reset the CMOS and it booted. This time I do the same thing and no dice. When I turn the monitor on and off it says "going into power save mode." like the computer is in sleep mode or something. I got sleep mode disabled, so I don't know whats causing this. I feel like tearing my hair out.
m
0
l
January 25, 2014 8:04:55 PM

Anyone have any ideas?
m
0
l
January 25, 2014 9:03:19 PM

I give up, since it seems the only way I am going to get into Windows is by breaking the RAID 0 array and losing all my data and going with an AHCI system with a single drive. It is better than no computer but it sucks balls that I have to lose everything off a 1 TB drive. Whatever I am so done with this bs computer, I am almost positive it has to be the motherboard. I don't understand why companies send broken shit to replace other broken parts. Makes no sense to me.
m
0
l