Sign in with
Sign up | Sign in
Your question

Asus Rampage iv extreme black edition chipset driver problem [Windows 8.1]

Tags:
  • Asus
  • Chipsets
  • Windows 8
  • Motherboards
  • Rampage
Last response: in Motherboards
Share
January 26, 2014 9:23:15 AM

hello guys .. i have problem if someone can help me.. so .. i install windows 8.1 all works perfect until now .. i tryied to install chipset drivers and he install only one file.. i tried again with compability but he says that its already installed. i cant find it in uninstall panel..[ in the action center at windows 8.1 says please install chipset driver.. ] so i dont know what to do.. every 1 i hear a disconnection of a usb and autoconnects the same time..! i Sorry for bad english...

My System.

-MotherBoard: Asus Rampage IV Extreme Black Edition
CPU:Intel core i7 3970x LGA 2011 3.50.Ghz Overclocked at 4,1Ghz(6 Core/12 Thread)
CPU WaterCooling : Corsair H100i
RAM: 32GB G.Skill TridentX 2600Mhz
SSD: Asus Rog RAIDR Express MLC 240GB PCIe Internal Solid State
HDD: Seagate Barracuda 3TB 7.200RPM
Graphic Card: Evga GTX 780 Ti Superclocked 3GB DDR5
Sound Card: Creative Sound Blaster Z
Speaker System: Logitech Z906 5.1 Surround
Monitor : LG 27' 3D Smart TV TM2792s
Router: Asus N55u Dual Band Wi-Fi ADSL Modem Router
Optical Drive : Plextor PX-891SA
Camera: Logitech HD Pro Webcam C920
Mouse: Razer Ouroboros
Tower: Aerocool Xpredator Full Tower









Thanks.
Donyshs

More about : asus rampage extreme black edition chipset driver problem windows

January 26, 2014 9:34:14 AM

When you install chipset drivers, no programs are installed. The drivers are updated instead. You can find the drivers by going into Control Panel, System, then Device manager. You can remove and update drivers by right clicking the appropriate devices and selecting the option you want.
m
0
l
January 26, 2014 9:43:53 AM

Ok take a image..
m
0
l
Related resources
a b Ĉ ASUS
a c 78 V Motherboard
January 26, 2014 9:44:38 AM

I Never have to install any drivers for system manually. Every installation of Windows 7 has done so automatically.....

Is there some feature of your system that is NOT working?

(I've only had to install printer drivers manually... so far)
m
0
l
January 26, 2014 9:49:28 AM

i hear a sound of usb every one minute.. connecting - disconnecting
and windows gives me a messange install chipset driver
and one more problem.. i dont know if its from chipset.. bluetooth enable and disable alone.. bluetooth service... i disable bluetooth from bios..
m
0
l
a b Ĉ ASUS
a c 78 V Motherboard
January 26, 2014 4:31:04 PM

Ok. Here is the chipset driver for your motherboard and Windows 8.1....

One for "Chipset", install it 1st, Reboot...
http://www.asus.com/Motherboards/RAMPAGE_IV_BLACK_EDITI...

Then, a second for the "BlueTooth", install it 2nd, Reboot...


m
0
l
January 26, 2014 7:48:19 PM

dude i already did it... relax im not newbie .. its a bug at windows 8.1 maybe ;) 
m
0
l
August 6, 2014 2:17:00 AM

dude! did you find solution for this? i know it's a bit overdue. But I am having same(exact) problem like yours.

Thanks.
m
0
l
August 23, 2014 11:21:31 AM

i had the same exact problem and i have done everything to fix but it didnt, just right now i fixed it. i saw this thread before and i came back here today to share the fix for anyone annoyed:

Thats what i did on a fresh install of Windows 8.1 enterprise edition:

1- Update to bios 0701
2- finished windows installation
3- installing latest chipset driver Version 9.3.2.1015 from asus website
4- Installing ONLY the Wifi drivers LEAVING OUT the bluetooth drivers ( install the wifi driver Version 6.31.223.1&6.32.223 ) only
5- installing the rest of the other drivers sata , audio etc
6- install ASUS Bluetooth4.0 Driver V6.30.223.143 for Windows Win8.1 32bit & Win8.1 64bit---(WHQL) ( Version 6.30.223.143 ) (16.85 MB)

( All drivers installed are from asus support page )

now bluetooth work with me sending and receiving.

what i did before was that i installed all the bluetooth and wireless drivers all together and nothing was fixed or worked it made many driver conflicts i guess.

let me know if my solution works with you.

Thanks
m
0
l
!