Sign in with
Sign up | Sign in
Your question
Solved

Physical Dump Memory and Application not responding..

Last response: in Systems
Share
January 26, 2014 10:04:45 PM

I upgade my GPU from Nvidia Geforce 8400 to Radeon 6670, i installed the radeon 6670 drivers and its running normally, now i saw a icon of nvidia at my trash tray, so i try to uninstall it because i thought that's the cause of my problem the after 30mins - 1h start up my system application's not responding or not working, or maybe they not responding because of my new installed bitdefender 2014, so im done remove my old GPU driver, after i reboot my pc, my system didnt detect my new GPU That i installed, so i reinstall it again and its ok, already detected in my pc, but i got one problem while im trying to open a movie file using my KMPLAYER, sometimes it getting blue screen problem in Phy. dump memory or sometimes my kmplayer are not responding..

I just want to know how to fix my Blue screen error and some other system application that didnt response. thnx peepss..


OS: Window 7 Ulti 32bit
Mobo: Asus P5G41T-M LX3
Proc: Intel Dual Core 5300
GPU: AMD Radeon HD 6670
Ram: 2GB DDR3
HDD: 250gb
Anti Virus: BitDefender 2014

Best solution

a b Î Nvidia
a b } Memory
January 27, 2014 10:47:13 AM

I would say uninstall both sets of drivers and ensure they are fully removed using something like Driver Sweeper, and then reinstall the AMD drivers fresh, and see if that helps your issue.
Share
January 27, 2014 5:57:27 PM

CraigN said:
I would say uninstall both sets of drivers and ensure they are fully removed using something like Driver Sweeper, and then reinstall the AMD drivers fresh, and see if that helps your issue.


ok gonna try it, tnx for reply.
m
0
l
!