Sign in with
Sign up | Sign in
Your question
Solved

Overlocked my i5 4670k to 4.4Ghz but its showing 0.80 in programs how do i fix?

Last response: in Overclocking
Share
January 27, 2014 8:10:01 AM

hey guys,

I have recently overclocked my cpu to 4.4 Ghz but its shoiwng 0.80GHz on programs does anyone have an idea on how to fix?

Specs:
I5 4670k 4.4GHz
Asus Rog Hero (lastest Bios)
8GB g.Skill RAM at 1333Mhz
Running Windows 8.1 64bit professional

Can someone help me please? here are some pictures as well

Spoiler





EDIT: Sorry accidentally double posted
a b K Overclocking
a b Ĉ ASUS
January 27, 2014 10:38:23 AM

Go into the power options and set the processor state to always max speed (this does not mean load, it just means it will perform all processes at max speed)
m
0
l
January 27, 2014 12:18:37 PM

Brantyn Gerik said:
Go into the power options and set the processor state to always max speed (this does not mean load, it just means it will perform all processes at max speed)


Where would i go for these power options?

EDIT: is this it? it says 100%
m
0
l
Related resources
a b K Overclocking
a b Ĉ ASUS
January 27, 2014 12:23:45 PM

setting minimum processor state to 100% is the method i alluded to.

if this has not fixed the problem, then it may be something with the motherboard bios settings.
m
0
l

Best solution

a c 183 K Overclocking
a b Ĉ ASUS
January 27, 2014 12:55:39 PM

Go to bios and reset your mobo.
Try again!
Best to OC manually.
Most makers included programs/apps are stilled somewhat flawed.
Especially anything over 4.2 GHz.
@Brantyn Gerik also has some good advice.
Share
January 27, 2014 1:45:58 PM

davcon said:
Go to bios and reset your mobo.
Try again!
Best to OC manually.
Most makers included programs/apps are stilled somewhat flawed.
Especially anything over 4.2 GHz.
@Brantyn Gerik also has some good advice.


I guess i will have to try it again :(  uhh it does say on CPUz so i dunno i'll give it a try and let you know of my results
m
0
l
January 27, 2014 1:58:37 PM

Re done the OC now its showing but its showing as 4.35 but w/e thanks for the help guys :D 

m
0
l
a c 145 K Overclocking
a b * Windows 8
a b Ĉ ASUS
January 27, 2014 2:04:38 PM

Mine will typically run at .8 to 1.3 GHz unless I load up the system, like stress testing. Reduced speeds at low loads are perfectly normal.

Yogi
m
0
l
!