I have no idea whats wrong

So I built this computer back in august and just recently I have been having a problem. So ill be on my computer for maybe 15-20 minutes, and then my monitor will just go to sleep and my fans start going really fast and loud. Sometimes when I turn my PC on it wont even display anything. Please help

My specs:
Amd fx2100 quad core
Evga GTX 650
Windows 7 64 bit
650 watt power supply
Gigabyte ga-78lmt-usb3 motherboard
6 answers Last reply
More about idea whats wrong
  1. When you turn your PC on and there's no video being displayed on the monitors, can you hear the fans of the system running like it's normally on? Have you tried opening up your system to see if the RAM is seated in the DIMM slots properly?
  2. MrJohnnyLy said:
    When you turn your PC on and there's no video being displayed on the monitors, can you hear the fans of the system running like it's normally on? Have you tried opening up your system to see if the RAM is seated in the DIMM slots properly?


    When I turn it on and there is no display everything sounds norman, the fans are running and everything. And my ram is inserted properly. Nothing seems to be loose at all inside my computer.
  3. Try disconnecting one of the RAM sticks and populating the system with one stick at a time and turning on the system. Have you tried using a known good monitor cable? Also try removing the video card and plugging in the monitor to the motherboard to see if it still recreates that issue.
  4. Have you checked your temps.
  5. MrJohnnyLy said:
    Try disconnecting one of the RAM sticks and populating the system with one stick at a time and turning on the system. Have you tried using a known good monitor cable? Also try removing the video card and plugging in the monitor to the motherboard to see if it still recreates that issue.


    Anonymous said:
    Have you checked your temps.


    I have tried all of those, after about 30 mins the computer somewhat restarts and the fans get really loud and sometimes it won't even restart. My pc temps are normal at around 40°
  6. What do you mean by 'somewhat restarts'? Is there video displayed when the video card is removed? Do you happen to have a known working power supply lying around that see if the problem still occurs?
Ask a new question

Read More

Computers Graphics