User Account Disappeared

Hello everyone I was hoping someone on here might have a solution to my problem.

I was trying to setup an SSH server with COPSSH yesterday. Anyway it didn't work so I uninstalled the program and now my user account is gone. When I booted up my PC today I could not log in anymore. I managed to gain access to the Administrator account and when I checked the user accounts in command prompt using "net users" command only the guest account and the Administrator account showed up. However my account folder still exists in C:\Users and it still appears in the registry under:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList

I have tried creating another user account with the same name but Windows 7 doesn't like it one bit. It keeps throwing up errors all the time.

I can't use System Restore because my OS is running on an SSD so I disabled system restore to get better performance. Guess i'm regretting that decision now.

Help with this issue would be greatly appreciated.

Regards

Lee.
6 answers Last reply
More about user account disappeared
  1. boosted1g said:


    Thanks for your suggestion but the account has completely gone so its not just disabled. I checked local users and groups and the account is not listed.
  2. Try adding the user back in local users and groups.

    Otherwise that is a really wierd issue and you may just need to create another account and copy everything over (even your app data folder)
  3. boosted1g said:
    Try adding the user back in local users and groups.

    Otherwise that is a really wierd issue and you may just need to create another account and copy everything over (even your app data folder)


    Okay I added the account and when I try to log in I get this message: The user profile service failed the logon. User profile cannot be loaded.
  4. Ty this under resolution method 1
    http://support.microsoft.com/kb/947215

    Otherwise will have to do the new account thing and copy all of the files
  5. boosted1g said:
    Ty this under resolution method 1
    http://support.microsoft.com/kb/947215

    Otherwise will have to do the new account thing and copy all of the files


    Thanks again, what you suggested has helped quite a bit but not fully fixed the problem yet. I followed the steps on that link you sent me and my system is now detecting the account and it shows up in the login screen. However I am still getting that message when I attempt to login to that account.
Ask a new question

Read More

Deleted Command Prompt Windows 7 Servers Accounts User Removed COPSSH