Sign in with
Sign up | Sign in
Your question

Can't get my 3570k processor back to it's original over-clock after USB plug in made it shut off?

Last response: in Overclocking
Share
January 28, 2014 2:18:58 PM

So it's been a LONG time since I fine-tuned this computer. I was plugging in a usb key in the dark and randomly my computer shut off and the only option was restored defaults\optimized which wiped out my 2 year flawless over-clock settings.

Now I can only do about 4.2 ghz, it never even hits over 55c, before I was pushing 4.6 ghz with my corsair H100 cooler w\ dual 240mm fans and 2x 120mm gentle typhoons on the radiator. Upping the voltage seems to do nothing, it will still not boot and it won't even trigger a warning, I have to literally pull the motherboard battery out and then reset to optomized defaults and go into bios to reset it. My ram is still not set to 1600MHZ it is supposed to be or voltage, but I can't see how that would make the CPU frequency increase\voltage fail.

What could cause this? Upping the voltage = temperature increase, but temperature is no issue, I'm just upping the frequency and voltage, even 4.3 ghz @ 1.40v won't boot, but 1.28-1.3v will boot 4.2? I just haven't done this in so long I'm confused as to what the issue could be.

Thanks in advance, temperatures are flat out solid as always, it just seems maybe I'm missing something\forgetting something, do I have to adjust something else to achieve 4.5+ on the 3570k? If so I totally forgot it but it was ROCK solid for the past 2 years @ 4.6
January 28, 2014 2:33:40 PM

To update I followed a 3570k over-clocking thread and just upped the turbo cores to 4.5 each, rock solid with no crashes, and left voltage @ AUTO, any ideas on why I can't manually set the processor's flat out speed and voltage like I did prior? Turbo seems to trigger whenever any game is loaded\etc so it's filling the void, I'm just confused as to why I can't fine tune. I have the Gigabyte Z77 UD3H motherboard I believe. Max temps stressed @ 4.5ghz with just the turbos set is 66c-70, alas I can't set the chip right now manually for 4.5ghz+...does turbo fill that void?

Here is a snippet of the temps under load, max I've on one core is 70c and it never goes above it.

I really only need that power when gaming, but I'm still beyond confused as to why it can do it on turbo constantly @ 4.5ghz+ but I can't set it as normal anymore.

Is TURBO 4.5ghz as good as just naturally setting it @ 4.5ghz? I mean 4.5ghz is 4.5ghz, but I've always avoided the turbo aspect.
m
0
l
!