Sign in with
Sign up | Sign in
Your question
Solved

ethernet cable connected but no connection

Last response: in Networking
Share
January 29, 2014 12:31:57 PM

hi iv just built my pc using new and old parts i have a asrock h61m-vg3 mobo and iv connected my ethernet cable directly into the ports at the back of my pc and modem after i install windows xp today iv been trying to connect to the internet threw ethernet but it wont connect to the internet or even my laptop threw the cable it wont detect it on the pc end but it will on my laptops end so im getting abit confused about what it could be

Best solution

January 29, 2014 12:38:25 PM

Have you installed the driver?

Realtek Lan driver ver:5790 from this page.

-Wolf sends
Share
January 29, 2014 1:44:59 PM

iv installed the realtek lan driver and its still not working iv found an old network adaptor upstairs it recognised the connection it trying iv input my network name and password and its trying to connect but its just saying aquiring network address
m
0
l
Related resources
January 29, 2014 1:48:43 PM

oh wait the cable was a little loose the driver has worked thanks for the help but my wireless still isnt working if i can get that working that would be better but if its pooped im not bothered
m
0
l
January 29, 2014 2:13:18 PM

Wireless is going to depend on what wireless adapter you have and what security protocols are installed on your wireless router.

-Wolf sends
m
0
l
January 29, 2014 2:16:33 PM

the pcs staying next to my routrer for the moment anyway im slowly building it up and upgrading the bits as i go so ill just get a proper wireless adapter at another point thanks for your help anyway :) 
m
0
l
!