Sign in with
Sign up | Sign in
Your question
Solved

SSD missing from BIOS

Last response: in Storage
Share
January 29, 2014 6:44:38 PM

Hi

Just randomly had my system freeze with programs slowly grinding to a halt, felt like the hdd was disconnected. Forced a restart & it would not boot any more, sits on a black screen.

Booting with F12 shows the drive and I can boot with no issues, system works with fine now.
But the BIOS cannot see it at all, no mention of it in the boot priority. It does see my 1TB WD HDD but no sign of the Vertex 4.

So whenever I start the machine I have to select F12 then select the drive or the machine will not boot.

Any ideas?

This vertex 4 was a replacement after my Agility 3 died haha

More about : ssd missing bios

a c 101 G Storage
January 29, 2014 6:53:00 PM

Check both your SATA data and power cable connections to ensure proper fits. It is very easy to dislodge these cables and cause such issues. For the data cable, be sure to check both ends. Swapping the data cables would be the next step to troubleshoot.
m
0
l
January 29, 2014 7:07:39 PM

Thanks for responding so quickly!

I unplugged the 1TB drive, used the cables from it and connected them to the Vertex 4, the computer detects and boots from the ssd!!, but 1 second into the windows 8 logo the machine completely powers off..

I've tried 2 different power cables, & 2 different Sata cables. Tested them both in Sata2 & Sata3 ports.
Same issue...This is unusual to say the least.

Might try and take the drive out and connect it to a laptop I have around here, see if it can boot...
m
0
l
Related resources

Best solution

January 29, 2014 7:53:02 PM

After doing a bit of troubleshooting it seems the issue is with the sata controllers.

I put the ssd in another machine and no issue, put it back in my machine and it worked.
Then connected the other 1TB drive to the other Sata3 port, the machine wouldnt boot.

Disconnected the 1TB drive and still wouldnt boot, changed ssd to a different controller with the 1tb drive disconnected and it booted fine.

So If I successfully connect the SSD to one controller, then add another drive to the same controller, it will not boot.
Separating them before they are on the same controller fixes the issue.

This is super strange, maybe time to re-flash the bios.
Share
a c 101 G Storage
January 29, 2014 7:55:33 PM

Good idea. Try updating your BIOS. Please share the results.
m
0
l
!