Sign in with
Sign up | Sign in
Your question
Solved

MSI GTX 760 HDMI port not working

Last response: in Graphics & Displays
Share
February 1, 2014 9:57:20 PM

Hi guys,
Is anyone aware of a problem with Nvidia's new drivers making a GTX 760's HDMI port not work. Mine specifically is an MSI but it may affect other aftermarket brands also. I have upgraded the drivers once already and then again to the beta 334.67 driver which only got released a few days ago. I need to determine if this is a problem with my graphics card in which I will replace it, or if it is a problem with nvidia.

Thankyou for your help.
a b Î Nvidia
February 1, 2014 10:09:41 PM

What have you tested it with? Could the cable be faulty, or the other device? Right input?
m
0
l
February 2, 2014 5:11:46 PM

Someone Somewhere said:
What have you tested it with? Could the cable be faulty, or the other device? Right input?


I have tested with multiple monitors, numerous cables and nothing works.
m
0
l
Related resources
a b Î Nvidia
February 2, 2014 7:09:14 PM

Does it work while in the BIOS or during boot?

Do the other ports on the card work?
m
0
l
February 2, 2014 7:21:30 PM

Someone Somewhere said:
Does it work while in the BIOS or during boot?

Do the other ports on the card work?


No it doesnt work to boot either nor in the bios.
DVID works fine, havent tried display port
m
0
l

Best solution

a b Î Nvidia
February 2, 2014 7:31:46 PM

Has it always been this way, or has this suddenly happened?

Also, what happens if you go into BIOS with nothing but the HDMI connected (disconnect the DVI-D)? Some only output the BIOS on one display.
Share
February 2, 2014 8:21:55 PM

It is a new computer so it has been the same since I got it. I have tried the HDMI individually without the DVI attached.
.
m
0
l
a b Î Nvidia
February 2, 2014 8:33:20 PM

RMA the card then.
m
0
l
!