Sign in with
Sign up | Sign in
Your question
Solved

Mother(board) is ignoring my request to enter setup and starts OS automatically

Last response: in Motherboards
Share
February 2, 2014 7:59:22 AM

Howdy Y'all,

I have an ASUS Motherboard that upon start shows the standard system info page and near the bottom clear as day states:
"Press F1 to enter setup"

It does not say any other keyboard shortcuts and it states no error messages.

It then skips over my repeated F1 pressing (then holding, then banging, then smashing) and promptly start the OS with no problems.

At first I thought it was me being to slow so I help F1 as it instructed as I hit the power button. Nothing. So I tried again pressing quickly. Again nothing.

To make a long story short I have tried that with every key on my keyboard.
I have tried a wired PS/2, a wired USB, & even a wireless USB.

I know it can hear me because the "PAUSE" button freezes the system info screen.
Oh and insult to injury, while I have it paused on the system info screen... guess which button un-Pauses it with all the others... "F1"

So now I know that it recognizes my keyboards F1 but refuses to obey and enter SETUP!!!

ESC key takes me to the BOOT ORDER menu, which only allows me to choose which drive to boot from, not enter CMOS or even allow me to change my shiny new HD boot first.

arg... I am rambling...

MOBO - ASUS Amberine M
BIOS - Phoenix Award V6.00PG


Computer works 100% except for this "F1" request.


(Before you say it I have not jailbroken my BIOS. It is the same one that has been on it since 2009)

Best solution

a b V Motherboard
February 2, 2014 8:07:33 AM

Have you used the Clear CMOS jumper to reset the BIOS defaults? The jumper's location is shown on your motherboard's support page. This is probably the page here: http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&lc=en...

You can also remove the coin shaped battery on the board to reset to default. Wait half a minute then put the battery back in. Just make sure the computer is unplugged from the wall before you do either method.
Share
February 2, 2014 8:49:09 AM

Oh my god Larkspur you are genius. I pulled the battery with it DC'd from the wall and wait 5 minutes.

When I put the battery back in and restarted it the old splash screen was back and "F1" worked. I changed my boot order and enabled the boot time diagnostics screen. when it rebooted after the save "F1" is NOT working again in the boot diagnostics screen.

So now I am going to be able to work from here that I have a starting point.


THANK YOU very much for you prompt assistance.
m
0
l
!