brand new HDD problem

Hey guys

I have brand new WD black 500gb sata3 HDD. It was working just fine, when out the sudden it made loud noise and started work very slow, impossible to do anything with the PC. I have to connect sata cable to other sata port of the motherboard to make it work normally again. It happens few times a day. Every time this problem occurs, HDD always makes specific noise.

Did anyone had simmilar problem ? What could be causing it ?
5 answers Last reply
More about brand hdd problem
  1. Your cable is probably coming lose - I would suggest replacing the cable with one that has locking clips on it. Here is an example.

    http://www.newegg.com/Product/Product.aspx?Item=N82E16812816062
  2. Could we see a SMART report? You could use CrystalDiskInfo to do this. It provides a text report which you paste into your next post.

    http://crystalmark.info/software/CrystalDiskInfo/index-e.html
  3. [PC]
    ComputerName=LOPISKASPCNX-PC
    [WDC WD5003AZEX-00K1GA0WD-WMC1S7497210FIRST]
    Date=2014/02/04 16:10:24
    HealthStatus=1
    Temperature=31
    PowerOnCount=258
    01=200
    03=190
    04=100
    05=200
    ReallocatedSectorsCount=0
    07=200
    09=100
    0A=100
    0B=100
    0C=100
    C0=200
    C1=200
    C2=112
    C4=200
    ReallocationEventCount=0
    C5=200
    CurrentPendingSectorCount=0
    C6=200
    UncorrectableSectorCount=0
    C7=200
    C8=200
    [WDC WD5003AZEX-00K1GA0WD-WMC1S7497210]
    Date=2014/02/04 16:26:40
    HealthStatus=1
    Temperature=31
    PowerOnCount=261
    01=200
    03=190
    04=100
    05=200
    ReallocatedSectorsCount=0
    07=200
    09=100
    0A=100
    0B=100
    0C=100
    C0=200
    C1=200
    C2=112
    C4=200
    ReallocationEventCount=0
    C5=200
    CurrentPendingSectorCount=0
    C6=200
    UncorrectableSectorCount=0
    C7=200
    C8=200
    [WDC WD5003AZEX-00K1GA0WD-WMC1S7497210THRESHOLD]
    01=51
    03=21
    04=0
    05=140
    07=0
    09=0
    0A=0
    0B=0
    0C=0
    C0=0
    C1=0
    C2=0
    C4=0
    C5=0
    C6=0
    C7=0
    C8=0
  4. i also ran some WD diagnostics, it didin't find any bad sectors. I guess i'll try these cables with clips. Can i trust 2$ cable from ebay ? :)
  5. you didnt provide a link so check reviews on it. Compare the same cable to amazon & newegg reviews.
    Monoprice is also another good site to get cables on the cheap.
Ask a new question

Read More

Western Digital SATA Storage Hard Drives