Sign-in / Sign-up
Your question

Asus m5a97 le r2.0 ethernet problem

Tags:
  • Asus
  • Motherboards
  • Port
  • Ethernet Card
Last response: in Motherboards
February 3, 2014 12:20:14 PM

my motherboards lan port does not work anymore i think i tried another cable and another port but nothing worked. it has worked fine until today

More about : asus m5a97 ethernet problem

February 3, 2014 12:37:25 PM

i was wondering if i have to change my motherboard
m
0
l
February 3, 2014 1:18:14 PM

help? anyone?
m
0
l
Related resources
a c 508 V Motherboard
a c 112 Ĉ ASUS
February 3, 2014 2:45:46 PM

If other PCs connected to the same LAN cable work fine, then the port probably is defective, but you haven't said how you determined it's not working.

What happens when you run the following commands (presuming you use DHCP)?

ipconfig /release
ipconfig /renew

Do you get a valid IP address for your network (ipconfig /all)?
m
0
l
February 4, 2014 2:23:07 AM

i mean the pc doesent recognise any networks and the lights on the lan port doesent lit.
m
0
l
a c 508 V Motherboard
a c 112 Ĉ ASUS
February 4, 2014 4:15:24 AM

Have you verified that the controller is enabled in the BIOS?
m
0
l
February 4, 2014 10:02:33 AM

no but the lan port has been working fine until yesterday and i have not updated anything
m
0
l
a c 508 V Motherboard
a c 112 Ĉ ASUS
February 4, 2014 10:11:52 AM

If it's enabled in the BIOS and it doesn't work at all, then you already know what the next step is. I were you, I'd double-check the BIOS configuration.
m
0
l
February 4, 2014 11:28:00 AM

ok.
m
0
l