Sign-in / Sign-up
Your question
Solved

asus pc n15 network card not detected in device manager. Dell inspirion 530 pentium 775 socket win 8.1 pro x64

Tags:
  • Device Manager
  • Pentium
  • Dell
  • Components
Last response: in Components
February 3, 2014 3:14:28 PM

I am running Windows 8.1 pro 64 bit on a Dell Inspirion 530 with a Pentium Dual Core E5400. I installed an Asus PCE-N15 wireless card and the driver, but the card does not appear in device manager. The icon in my notification area says "Disable Hardware and No Link". Any suggestions?

More about : asus n15 network card detected device manager dell inspirion 530 pentium 775 socket win pro x64

February 3, 2014 3:23:27 PM

1. Right click it and choose Enable.
or
2. Restart your computer.
or
3. Try a different PCI slot on the mobo. a PCIE 1x actually fits in any other type of PCIE slot (4x,8x,16x) and works.
m
0
l
February 3, 2014 3:55:54 PM

James Mason,
Thanks. I can't right click and enable because it doesn't appear. And I already tried rebooting several times. I'll try another slot tomorrow and post the results.
m
0
l
February 4, 2014 3:02:54 AM

I tried another slot this morning (pcie 16x) with the same results. I'm going to swap in a netgear card from a spare tower and see if that one works. I'll post results later. Thanks again.
m
0
l
February 4, 2014 10:05:26 AM

When I installed a netgear card it disabled my sound card...possible motherboard issue?? With experimentation involving asus and netgear cards and dell and emachines desktops I believe neither card is compatible with 8.1 x 64 or 32 bit (due to lack of software and drivers). I did find working windows 8 drivers for an old netgear n150 (wna1000m) micro usb wireless adapter. I'm currently using it plugged into the front of my case.

Thanks, and hopefully this thread will help someone else in the future.
m
0
l

Best solution

June 5, 2015 2:26:42 PM

I had the exact problem trying to get win7 on Asus maximus VII hero to recognize my Asus pce-ac68 wireless adapter card.

I found out, (after much frustration and cursing of the gods)

that in the bios there is a setting called "Onboard Devices Configuration"

which can be configured to one of two modes, x1 or x4.

at x1 the pciex4_3 slot (my main bitch) runs normal and all other pci slots function normal

however, at 4x (which is the default setting i was using) the main pci slot runs at high performance (good for graphics card) but all other pci slots are disabled, and although you might be able to see something connected to somewhere you'll never get it to work.



0. Bookmark this page
1. Uninstall the drivers for the ac68
2. Restart and press F2 to go into bios
3. Advance > Onboard Devices Configuration > switch to x1 > save and exit
4. Install drivers back
5. Use the bookmark to come back and let us know what happened.

hope this helped.
Share