Sign in with
Sign up | Sign in
Your question

Can't start my computer after changing SATA options in bios :3

Last response: in Motherboards
Share
February 3, 2014 3:58:24 PM

So my pc has 3 7200rpm discs in RAID and a SSD disk.
I wanted to stop using raid. so i went into the screen before bios settings and deleted the RAID setting, then i went into bios to change sata settings from RAID to ahci or what it's named, the one that's not the IDE setting.

Then when i saved and restarted my computer, i first got to some kinda bluescreen type saying, there was nothing to boot from when i was going to boot from my windows 8 dvd, so i naturaly went into bios to change the boot settings, altough now bios was different from what it usually is, and it had different text in areas, and it randomly froze, and all text was missing from the exit menu(where u can save and reset etc) and after 3 reboots it suddenly stopped showing any screen image + the light in my mouse and keyboard doesent turn on anymore.

I tryed taking out my nvidia 760 and tryed using the integrated display device from intel, but still the same thing.
I even tryed to take out the motherboard cell battery for half a min then restarting.

I guess it's failing the precheck to start the system, there is one red LED glowing named VGA LED located at the pci-e port.

my motherboard is named asus p8z68-V pro/gen3

Any ideas?? :/ 
a c 129 V Motherboard
February 3, 2014 4:50:37 PM

Please try to reset the bios with the clrtc jumper. removing the battery does not always work with a system plugged into the wall.

-So first unplug the system from the wall and hit the power button to clear any left over power.
-move the clrtc jumper(blue cap at the bottom right side of the board just above the firewire front panel connector[1394]) over to the right(from pin 1-2 onto 2-3) and wait for a few minutes(does not need that much time, but why not) and then move it back to the 1-2 position.
-Plug in the system and see if it works. You will need to reset any bios settings you have including setting the drive setup to RAID again

As for getting a blue screen it is because Windows does NOT like to see this change, you need to do a small registry edit first before setting it back to AHCI.

See this to make the switch after you get back up and running in RAID mode.
m
0
l
February 3, 2014 5:07:38 PM

I have alrdy tryed using the clrtc jumper, and im still not getting past the post process, meaning i cant even access bios or the raid manager.

il explain step by step what i did to make my computer go bananas

1) Decided i wanted to use my raid hard drives separatly insted of in RAID
2) Went into the raid manager screen (shows before bios shows in startup process)
3) Deleted raid partition
4) Changed SATA settings in bios from RAID to disabled by mistake, rebooted and changed it to AHCI
5) wanted to boot from the DVD drive to make partitions and reinstall win8
6) Bios screen went bananas showing wierd stuff, and some stuff were even missing
7) after several reboots trying to check if it would fix itself it stopped succeding the post process, stucking on VGA LED glowing.

I don't know that much about how cmos and bios work, but im pretty sure they shouldent be able to break a component unless u mess arround with stuff like voltage :/  And as far as i know, the SATA settings shouldent have anything to do with that.
m
0
l
Related resources
a c 129 V Motherboard
February 3, 2014 5:45:49 PM

generally everything you did should not be able to cause any issues at all.

You get stuck with the VGA led with dedicated or onboard right?

You may have to contact Asus to see if they have any options. It may just be a failure at a bad time(not related to what you did).
m
0
l
February 3, 2014 5:47:46 PM

As soon as i got the vga led i tryed unplugging the gpu, and running on the dedicated intel one, still get the VGA led :/ 
m
0
l
!