Sign in with
Sign up | Sign in
Your question
Solved

No sound coming from monitor when using HDMI cable from Radeon 7870 HD GHz graphics card

Last response: in Components
Share
February 3, 2014 9:12:02 PM

Right now I am using DVI from my XFX Radeon 7870 HD GHz Edition to my monitor (which doesn't give audio output, as far as I know). But I want sound as well. Problem is, when I use an HDMI from my GPU, not only is the picture proportion smaller than the actual screen size, there is no sound. It used to be that I could connect HDMI from the standard motherboard port to my monitor and I would get sound. Now that doesn't even work. I am up to date on my graphics driver using Catalyst from AMD. And I recently checked and was up to date on my other system drivers like Realtek. What could the issue be?
February 3, 2014 9:19:34 PM

For the size issue you need to go into the catalyst control center and look for something called overscan(or underscan I forget which). For the sound issue, I don't think you can send sound via dvi (or at least it's not well supported). But don't forget to check your output speakers under the sound/audio portion of the control panel.
m
0
l
February 3, 2014 9:45:56 PM

MagicPants said:
For the size issue you need to go into the catalyst control center and look for something called overscan(or underscan I forget which). For the sound issue, I don't think you can send sound via dvi (or at least it's not well supported). But don't forget to check your output speakers under the sound/audio portion of the control panel.


I was actually asking for suggestions on why there would be no sound coming out when I use HDMI. I know DVI doesn't give sound but I'm wanting to be able to use my monitor speakers.
m
0
l

Best solution

March 21, 2014 6:02:49 PM

Ok. Mine was doing this also. Try this.

Go to Control Panel.

Go to Device manager.

Expand System devices.

Look for High Definition Audio Controller with an arrow pointing down.

Right click that and select enable.

Booyah.
Share
Related resources
!