Sign in with
Sign up | Sign in
Your question
Solved

Installing Windows 7 x64 on OCZ Revodrive

Last response: in Storage
Share
February 4, 2014 1:22:42 PM

Hi guys,

I've got an issue installing Windows 7 x64 SP1 on my system. I have the following configuration:

ASUS P8Z68-V Pro motherboard with original BIOS version (0501), no updates whatsoever.
SSD OCZ Revodrive 128GB in a PCIe slot and another SATA 2TB normal HDD.
Bios options: SATA mode - AHCI, Marvell Storage Controller - AHCI, Marvell Storage OPROM - Enabled

I already have windows 7 x64 installed on my SSD but I would like to format it and install a new version. However, this time I can't seem to be able to install Windows any more.

During the windows installation, after I choose the language and currency format, a message pops up and tells me to load the driver for my SSD. I click browse and navigate to the folder where I have downloaded the driver from OCZ (I can see my HDD and browse my files). The driver I'm trying to install is Silicon Image Sil 3124 SoftRaid 5 Controller. However, the installer tells me that no new devices could be found and I can't proceed.

Weirdly, if I click browse again, I can now see and browse my SSD, but the windows installer still wants a driver for it. I have tried using pretty much every single driver on the OCZ webpage (for 32 and 64 bit) with no luck. Also, I am unable to install Windows on the other HDD, since the installer desperately wants the SSD driver, which doesn't make sense to me.

I would be very grateful if anyone could help me out.

Best solution

a b $ Windows 7
a b G Storage
February 4, 2014 1:36:20 PM

I would say remove the card and put it back into place. See if that helps.
Share
February 4, 2014 2:12:47 PM

ahnilated said:
I would say remove the card and put it back into place. See if that helps.


Ok, this is weird, I pulled out the SSD and tried to install windows again without it. I get the same message: "A required CD/DVD device driver is missing...". I am installing from a USB stick.

I guess this isn't about my SSD any more...
m
0
l
!