Solved

Error code 00, and no post beep and bootup, not even to bios.

Hey, so i have just built my first computer . or so i thought,

http://pcpartpicker.com/p/2NzmV

When i have power connected to the mobo, the ROG is flashing red on and off, i guess like it should ?
And upon startup all the fans and leds from the fans start. The H100i starts, and it jumps to code 00 and there are no post beep. and it freezes up. Fans are spinning, but that is all.
I get nothing on my monitor but all blackness

Now i have tried to search the forum, and goggle the problem, but there are so many solution out there.

What i have done:
Remove and reatach all cabels, taken out the ram, and put it back into place.
testet with switches on the mobo turned off/on "fast boot" still just after pushing start it shows 00.
Even using the "direct key" on the mobo it freezez :(
I have not tried to update or flash the bios would you recomend it ??

Some say it might be a dead CPU :( or Mobo :(
http://rog.asus.com/forum/showthread.php?40397-Maximus-vi-formula-code-error-00
Is there a way to check that ??

Evenppl mention that it might be cause of the mobo shorting out cause it is in contact with the case ?
At work now, where up late last night trying to fix this , and will be back at it once im done at work.
Gonna take out all the components and try a external boot, to see if that does the trick.

Any help would be welcomed cause im stuck..
4 answers Last reply Best Answer
More about error code post beep bootup bios
  1. Best answer
    Good call on taking it out of the case and trying to boot it up. It's recommended to always do that before installing in the case anyways, to make sure everything is working before you get into the hard part of installing into the case, wire management etc.

    Below I have linked a really good troubleshooting guide. A lot of it is simple, but don't skip a step. Hopefully your problem is something as simple as forgetting the 8pin cpu power connector!

    Good luck. That will be a nice system once you get it running.
    "No POST", "system won't boot", and "no video output" troubleshooting checklist
    "No POST", "system won't boot", and "no video output" troubleshooting checklistThis checklist is a compilation of troubleshooting ideas from many forum members. It's very important to actually perform every step in the checklist if you want to effectively... Read More
  2. Thank you for the fast reply.
    I am still at work for a few hrs but will be going over that checklist once i get home.
  3. Thanks man, you know your noobs :P you called it, did not have to go trough that check list far before i found i was missing the cpu power connector im such a dumbass.

    Now i experianse no 00code "not in use"
    It boots up, then it seems to turn off, before booting up a second time.
    It runs trough the Q codes, ending at A2 and i get the beep, dont know if its the one or the other first.
    My monitor works and its shows the .:
    American Megatrends
    And info about the mobo, the cpu and clock speed as well as all my ram 16gb acctully more 16,3gb but it shows as 1333 ddr, but i got 1866 ??
    Detecting my ssd ans optical drive.
    And tells me to enter setup to recover bios setting ?
    No keyboard detected !
    press f1 to run setup.

    No keyboard detected even though its plugged in, how am i to push f1 ?
  4. Update.
    Im up and running. Installed windows 8.1 while doing the external build.
    Put it back into the tower and it still booted like it should.
    A2 error i got was most likley connection issue somewhere . Used alittle more force on the sata /power connection to have them firmly in place and the system bootet like normal.
    Only thing remaining now is my gtx 690 :) currently using that with mh old system.

    Many thanks to you jimthenagual :) i would have gone insane without your helpfull checklist.
Ask a new question

Read More

System Error Power Computers BIOS Boot Failure Systems