USB device over current status detected?

Hi, please help, I have tried everything and I cannot for the life of me figure out what's wrong. So my PC booted a week ago, then I moved it around a little and then tried to boot it up again today. However it went to the American Megatrends screen and it said " USB device over current status detected, Shut down in 15 seconds!". But I do not know what's wrong, I have looked online and people say it is a USB port which has had a bit of metal touch the inside of the port then the USB port grounded. Although I looked at my motherboard and no metal parts were touching the USB ports at all. I have tried another power supply and that didn't work. I have tried booting without a keyboard and mouse or any USB devices yet I still get this message.

Please help, I can't do anything like enter the BIOS or enter the commands it recommends me to do.

Note: I have an ASUS M5A78L-M LX V2.

Please Help :(
5 answers Last reply
More about usb device current status detected
  1. Are there any front panel ports connected to headers on the motherboard? Open the case and take a look at those USB connectors, try booting with that unplugged even.
  2. Yeah I disconnected them too, it still didn't work :/ Thanks though
  3. You might be able to stop the message by going into BIOS and disabling the USB controller, though that would obviously make the PC a lot less useful! Have you tried to reset the BIOS by removing the battery and unplugging the power for 30 seconds?
  4. I am afraid I am unable to get into the BIOS, yeah I tried those things but I still get the error message :( Thanks a lot though
  5. I've been having this issue off and on for some time. It only happens when I have 4 gigs of RAM in stalled. I was running on Win 7 Pro 32bit. When I remove 2 stick bringing me down to 2 gigs, problem goes away. I wasn't even using ANY USB devices. With the 4 gig installed, when I 1st turned on the PC, it would be fine, but if I needed to reboot for any reason, here comes the error. I'd have to let it sit un-powered for about 15 mins then it would boot up again. Well lately even that stopped working. I recently did a fresh Win 7 Pro upping to the 64 bit version. I also had an Adaptec 2940U SCSI running 2 75gig drives, which worked fine on 32bit Win7. Turns out, there is no 64bit driver for it. So, I removed the SCSI card and also went back up to 4 gigs. Well, I have not hat any more USB over current errors. Fix for me was, REMOVE ADAPTEC 2940U SCSI Card. Hope that helps some one. It may be one of your ADD-IN cards.

    MADDCOMPUTER!.
Ask a new question

Read More

Motherboards USB Devices Port