Sign in with
Sign up | Sign in
Your question
Solved

SSD boot time 5 minutes ??? Please help

Tags:
  • SSD
  • Storage
  • Boot
Last response: in Storage
Share
February 5, 2014 4:56:20 PM

I've built my first pc 1 week ago but today I saw that the ssd is running at half speed.. So I checked and it seemed that I've connected the ssd to SATA 3GB/s (don't judge me first build :D  ) so I changed it to 6GB/s but now the boot time takes 5+ minutes (before it took seconds to boot.) I'm using Samsung EVO 840 120GB and ASROCK z87 Extreme 4 and everything seems normal with the ssd

More about : ssd boot time minutes

a b G Storage
February 5, 2014 4:58:19 PM

Did you tell the BIOS where the boot drive is?
m
0
l
February 5, 2014 5:00:42 PM

babernet_1 said:
Did you tell the BIOS where the boot drive is?


Yes I did but it didn't change anything...
m
0
l
Related resources
a b G Storage
February 5, 2014 5:21:59 PM

Did you set up the ssd in the Magician software?
My boot time is 9 seconds to desktop on my Samsung 840 Pro.
m
0
l
February 5, 2014 5:24:21 PM

Everything is ok now :)  The problem was that the motherboard detected the ssd as hdd and I needed to change it back to solid state drive. I don't know how that happened but my speed is now even better than before. ( I see the Windows 8 logo for 1 sec :D  ) Thank you all for the answers
m
0
l

Best solution

a c 958 G Storage
February 5, 2014 7:32:47 PM

btw - z87 does not have any sata2 ports. I think you connected it to asmedia.
<grin>
Double check and make sure its on intel.
Share
February 6, 2014 2:49:21 PM

popatim said:
btw - z87 does not have any sata2 ports. I think you connected it to asmedia.
<grin>
Double check and make sure its on intel.


Yes the ssd and hhd were connected to the intel ports, but the problem seems to be in the dvd drive which was connected to asmedia and it was not even detected after i changed it to intel BANG everything runs smooth as a shotgun :D  Thank you all for your answers !!!
m
0
l
!