Solved

Power Mac G4 Quicksilver Dual 1ghz startup problems

I just got an old Powermac g4, and it turned on and booted fairly well when i first got it 2 days ago. It was not in the best of condition though- OS 10.4.? (tiger, but not the latest update for it) with lots of issues with crashing and instability.

Now, It will not get past the OS X loading screen- it does the gear spinning indefinitely.

Any help on getting the old thing working again would be greatly appreciated.
3 answers Last reply Best Answer
More about power mac quicksilver dual 1ghz startup problems
  1. Ok so I got into the single boot user mode and ran fsck - f to check the HDD. It said the HDD is OK, but when I run the sudo diskutil RepairDisk /Volumes/Whizdrive the thing spits out this error:
    dyld: NSLinkModule() error
    dyld: symbol not found: freopen
    Referenced from: /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
    Expected in: /use/lib/libSystem.B.dylib

    Trace/BPT trap


    I am very confused with this, as I only have a limited knowledge of linnux ( which is how I knew to try diskutil command ), and next to no idea how to use Unnix ( Mac )
  2. Best answer
    It sounds as if the OS X installation is corrupted. Time to do a reinstall as detailed in the link I gave. If you don't know much about OS X then the sort of utilities you have tried may do more damage than good.
Ask a new question

Read More

Mac OS X Macintosh