Sign in with
Sign up | Sign in
Your question
Solved

i let a u tube video feed run for a few hours when i tried to shut it down later it froze up now it says no boot device found,

Tags:
  • Boot
  • CPUs
  • Hard Drives
  • BIOS
  • Video
  • Devices
Last response: in CPUs
Share
February 7, 2014 8:10:19 AM

I let a u tube video feed run for a few hours, later when I tried to shut it down it froze. Now it says no boot device available, in the setup screen the hard drive is disabled. How do I fix this? It is a dell DCMF with windows 7

More about : tube video feed run hours shut froze boot device found

Best solution

a b à CPUs
February 7, 2014 10:46:37 AM

Depending on how old your computer is, your hard drive may have gone bad. This is most likely if it is a relatively new computer or a rather old computer. If your computer is still under warranty, try to contact Dell and see if they will replace the hard drive. Unfortunately, if it is bad then you will not be able to recover your data from the drive unless you want to shell out a few thousand dollars for a data recovery service.

If your computer is not under warranty than you will have to purchase a new hard drive, install it, and reinstall Windows onto it using the recovery disc that came with your computer.

Best of luck!
Share
a b à CPUs
February 7, 2014 11:04:24 AM

If the hard drive failed you can recover your data by simply plugging it in as a secondary drive and copy the files you want or use an external dock. When you go into bios check and make sure the drive is shown as a bootable device. also make note of what the drive mode is set to, it will look something like ( configure SATA as (AHCI) Or (IDE) ) If it is set to AHCI you may be able to get it to boot by changing it to IDE. You may be able to use the repair option from the recovery discs but only try that if you have exhausted all other options.
m
1
l
!