Sign in with
Sign up | Sign in
Your question
Solved

New built pc wont POST or bios!

Last response: in Systems
Share
February 7, 2014 10:44:09 PM

Hey guys just finished my first pc build and turned it on. no screen, however the fans will run for about 5 mins and then stop,everything else lights stay on.The motherboard has a red light is that good?

More about : built wont post bios

Best solution

February 7, 2014 10:54:21 PM

Perform all the steps in this troubleshooting checklist and let us know how it goes.
"No POST", "system won't boot", and "no video output" troubleshooting checklist
"No POST", "system won't boot", and "no video output" troubleshooting checklist This checklist is a compilation of troubleshooting ideas from many forum members. It's very important to actually perform every step in the checklist if you want to... See full content
Share
February 7, 2014 11:06:08 PM

What is your MB. Most Asus MB's have POST LED's that are supposed to turn on and then off after it's device is detected: CPU, RAM, GPU, HD. If it's still on then you have a problem!
m
0
l
Related resources
February 8, 2014 11:06:44 AM

avjguy2362 said:
What is your MB. Most Asus MB's have POST LED's that are supposed to turn on and then off after it's device is detected: CPU, RAM, GPU, HD. If it's still on then you have a problem!


I have an asus:( 
m
0
l
February 8, 2014 11:07:11 AM

shortstuff_mt said:
Perform all the steps in this troubleshooting checklist and let us know how it goes.


Alright will do
m
0
l
!