Sign in with
Sign up | Sign in
Your question

Maxtor PS 3200 issue

Last response: in Storage
Share
February 9, 2014 8:21:17 AM

Hi, My Maxtor has been working fine for three or four years, now it is suddenly not accessible due to the " file or directory being corrupted and unreadable.

So I took it off the desktop and connected to the laptop with the same result. I have been loading some stuff on there in the past few days as the desktop is getting very full but the Maxtor is nowhere near full itself. Any ideas ? Thanks ! T

More about : maxtor 3200 issue

February 9, 2014 8:34:30 AM

do you have a backup? if so, just reformat it and then run seatools for windows long test and checkdisk to test it

make sure you always have a backup...

if you don't, use the data recovery software and try again...
let me know if this helps or not...
m
0
l
February 9, 2014 8:37:42 AM

Kenway said:
do you have a backup? if so, just reformat it and then run seatools for windows long test and checkdisk to test it

make sure you always have a backup...

if you don't, use the data recovery software and try again...
let me know if this helps or not...


m
0
l
Related resources
February 9, 2014 8:38:57 AM

OR use Disk Management in Windows to delete the drive's partition and then re-partition and quick format the drive and check the results.. hope something helps... let me know.. u r always WELCOME.
m
0
l
February 9, 2014 8:39:57 AM

Thanks ! unfortunately this Advent computer has always rejected any attempt to back up disks and drives on the basis of "non-compatibility" so in the end I gave up and I'm looking for the Maxtor software now..............................but I appreciate the help !
m
0
l
February 9, 2014 8:40:54 AM

Kenway said:
OR use Disk Management in Windows to delete the drive's partition and then re-partition and quick format the drive and check the results.. hope something helps... let me know.. u r always WELCOME.


m
0
l
February 9, 2014 8:41:25 AM

Thanks, that may turn out to be the easiest option.
m
0
l
February 9, 2014 9:13:10 AM

Well, that was interesting, I un plugged both the USB lead and the power source to the Maxtor and then took them off the desktop and connected it up to the laptop, without being asked ( I only got as far as opening the control panel ) it then started doing a check on it's own, and stopped on 128,000 approx items checked which only took the green indicator part way across the gauge. Where it stopped.
I think that 128,000 is probably about what might be on the Maxtor.......not sure.

So I unplugged and disconnected the Maxtor from the laptop and put it back on to the desktop and now it is working fine again, so I'll share this with you with my thanks for your help and perhaps it may help some one else later on !

It's strange how often unplugging / disconnecting solves a problem.............thanks again !
m
0
l
February 9, 2014 9:44:10 AM

Lol about that..thanks fpr replying..u r always welcome..
m
0
l
!