Sign in with
Sign up | Sign in
Your question
Solved

Power Supply Fan Constantly Stops and Starts Again

Last response: in Systems
Share
February 9, 2014 11:54:27 AM

Hi there,

This is an issue regarding a Coolermaster Extreme Power Plus 650W ATX 12V V2.3 Silent Power Supply 20/24PIN 120MM Fan.

For the past week, the fan on the power supply constantly slows down, stops, then starts back up again. When I say constantly, I mean every 20 seconds or so. This wouldn't be a problem except that while it slows down to a stop it makes a high pitched whirring sound, and considering it just keeps making this sound every 20 seconds it's driving me absolutely crazy.

I've already taken my case apart and made sure the fan is clean of dust and nothing physical is stopping it from working. When the fan is on and spinning normally it's extremely quiet. The noise only comes from the slowing down/stopping.

I've got a video of the problem here: http://www.youtube.com/watch?v=mIYJz0kVHZY You won't be able to hear the noise due to the background noise, but you can clearly see the fan just stopping and starting by itself.

Any help would be greatly appreciated.
a c 89 ) Power supply
February 9, 2014 11:57:00 AM

That is a very low quality unit and you should probably replace it with a quality unit. If it were to fail, it could damage your computer.
m
0
l
a b ) Power supply
February 9, 2014 12:00:00 PM

Seems like coil whine. Try disabling C1E support from bios and see if it solves the whining problem. As for the fan its a PWM fan which will start working upon reaching a certain temperature and will spin for a second or two on first start.
m
0
l
Related resources
February 9, 2014 12:18:41 PM

rounakr94 said:
Seems like coil whine. Try disabling C1E support from bios and see if it solves the whining problem. As for the fan its a PWM fan which will start working upon reaching a certain temperature and will spin for a second or two on first start.


Thanks very much for the reply - I tried disabling C1E from the bios but the fan is still just constantly slowing down, stopping and then starting again. For what it's worth, the noise only happens while slowing down. When it starts and when it's running it's fairly silent.
m
0
l

Best solution

a c 89 ) Power supply
February 9, 2014 12:21:28 PM

http://www.eggxpert.com/forums/thread/323050.aspx just replace the PSU .Its junk anyway. A tier 4 unit which should be replaced. It is LOW quality.
Share
a b ) Power supply
February 9, 2014 8:53:14 PM

Then thats probably the ball bearing sound which is coming only when the fan is slowing down. Can you post your system config so that I can suggest a good psu 4 u.
m
0
l
!