Sign in with
Sign up | Sign in
Your question

Hp Windows 8 laptop says it has internet through an Ethernet cable but can't access to the internet?

Last response: in Networking
Share
February 9, 2014 2:52:08 PM

My service provider is Comcast Xfinity. My modem is an Arris TM822 and on it the Links is flashing orange light. The Online is a solid green. The US is a solid orange. The DS and Power is solid green. I have a Netgear WNR1000 v2 router and on it the Power, a phone icon (don't know the name) an upside down question mark and the number 4 are green. The Wireless icon is blue. All cable are connected correctly. When I troubleshoot problems it says "Website (www.microsoft.com) is online but isn't responding to connection attempts." I'm using Google Chrome. What seems to be the problem?

Edit: Wireless connection isn't working either.
At times the connection would be limited.
February 10, 2014 6:33:55 AM

Plug your computer directly into your xfinity box, can you get to purple.com?

Power cycle everything... Bring the comcast modem up first, wait 60 seconds, power on your netgear router, wait 60 seconds, power on your computer.

This is the simplest solution to try first... Xfinity is notorious for not communicating to netgear equipment from time to time.
m
0
l
July 1, 2014 4:31:03 PM

Have you tried reinstalling the driver on your PC?

Open Device Manager (search for it in Control Panel)
Right Click the Ethernet and/or Network Driver and then click Uninstall.
Wait a few moments then click up the top and click "Search for Hardware Changes" and it will reinstall the driver.
DO NOT tick the box to permanently delete when uninstalling.
Should help potentially if a driver/software fault.
m
0
l
Related resources
!