Sign in with
Sign up | Sign in
Your question
Solved

Sound card problems

Last response: in Components
Share
February 9, 2014 4:39:09 PM

I just got a new sound card it sounds great but when i try to skype or use my microphone in general in doesnt work ive tried my headset on other pcs and it works there. I need help we have tried many things. Its an audigy sound blaster se.

More about : sound card problems

Best solution

February 9, 2014 10:50:59 PM

1.install the latest drivers from creative's site
2. make sure your audio control panel is set up to use it as your primary audio adapter
3. go into skype settings and make sure it is set as the audio adapter as well


scratch all that, the sound card doesnt have a microphone in. http://www.tigerdirect.ca/applications/searchtools/item...

so...you can't plug your mike part of the headset into it
Share
February 9, 2014 10:52:06 PM

err nvm, the color scheme on it is very wonky. make sure you are plugging the mike part into the blue plug then follow the other directions
m
0
l
Related resources
February 10, 2014 4:51:23 AM

Brantyn Gerik said:
1.install the latest drivers from creative's site
2. make sure your audio control panel is set up to use it as your primary audio adapter
3. go into skype settings and make sure it is set as the audio adapter as well


scratch all that, the sound card doesnt have a microphone in. http://www.tigerdirect.ca/applications/searchtools/item...

so...you can't plug your mike part of the headset into it


Thnx
m
0
l
February 10, 2014 5:21:04 AM

It does too have a microphone in look at the specs
m
0
l
February 10, 2014 9:01:33 AM

hence my correcting myself
m
0
l
February 10, 2014 10:31:24 AM

Oh srry that part didnt show up for me until now. It is plugged in the right jack. Is it possible it can be confused with onboard audio.
m
0
l
February 10, 2014 11:04:15 AM

Yes, this is why you need to go into the device manager (sound device manager) and disable whatever you are not currently using as switching between the while both enabled can cause problems sometimes
m
0
l
February 10, 2014 5:27:39 PM

It worked! Thank you very much
m
0
l
!