Sign-in / Sign-up
Your question

ASrock Z87 extreme 3 motherboard with G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop

Tags:
  • DDR3
  • Motherboards
  • ASrock
  • Memory
Last response: in Motherboards
February 11, 2014 11:58:13 PM

Hello,

I have in the process of building a PC and I have bought the ASrock z87 extreme 3 motherboard with GSkill ram listed in the title. I was having trouble getting the Bios to boot and I had the memory configured in slots A2 and B2. I started tested the memory slots to see if I defective memory and it booted when I got to slot B1. I then plugged the other stick into A1 and I was able to boot into bios but was receiving a CPU memory test for Channel A error message and the bios would not read the memory in slot A1. I tried moving to slot A2/B2 and the same thing happened the mobo will read the memory in slot b2 but not a2. If I place the ram into B1/B2 the mobo will read both sticks just fine. I cleared the CMOS, flashed the mobo and updated the bios all yielding the same result. I am leaning towards the MOBO being defective, is there anything that I have not tried or should try?

Thank you for any assistance!

More about : asrock z87 extreme motherboard skill ripjaws series 8gb 4gb 240 pin ddr3 sdram ddr3 1600 pc3 12800 desktop

February 12, 2014 1:49:51 AM

i think the mobo or one stick of ram are defective.You can RMA the board or get a new motherboard.I only use ASUS and GIGABYTE motherboards both brands are very reliable.All other brands suck especcialy msi.If you are getting a new board get this http://www.newegg.com/Product/ProductList.aspx?Submit=E... 10$ expensive than the extreme3 but will last longer and will be more reliable
m
0
l
Related resources