Sign in with
Sign up | Sign in
Your question
Solved

USB ports stopped working

Last response: in Computer Peripherals
Share
February 12, 2014 12:35:57 PM

I plugged a scanner.. Then my computer did a auto install on its drivers.. Then my whole internet went down.. My whole WAN setup to like 4 other pcs and all of them could not connect.. I did a system restore to an earlier point before I installed the scanner and the USB ports seemed to work again.. A few hours later the ports started going out one by one.. I did a reboot and only one back panel USB port is working for my mouse.. I only need one more for my wireless network adapter and I'm good to go .. So I installed a PCI USB adapter and it doesn't show up to install.. And I have a Powered USB HUB that has like ports so I thought if it's a power issue that it would take care of it through not using power from the PSU.. Wrong again.. The small flash drives 256 mb light up when I plug them in but the USB mouse and wireless network adapter still aren't working.. The 256mb flash drives light up, but don't show up or aren't recognized by the PC.. I've tried them all one at a time and still no difference.. I think the Fax machine I installed may have messed with the host controllers that have to do with the networking portion.. When I got that solved, there is still probably some changes that happened to the USB host controllers? Process of elimination sounds like a power issue but I had all of this plugged in at once before and all was working flawless.. I'm running:

AMD Sempron2400+ running at 1ghz

SPECS:
Motherboard
768 Mb of ram all PC3200 with 400 MHz, so i could use more ram but at least they are all the same frequency and latency so it's not causing a bottleneck.. Unless this processor is supposed to run quicker than 1ghz I haven't checked specs (it was a hand me down (supposed to be easy quick,smooth, build and go))..

Graphics card is a Radeon sapphire 7000, 64Mb with all the drivers up to date..

SeaGate 7200rpm 40 gig IDE-hard drive with no power issues and sector errors via /chkdsk.

Phoenix Award 6.00 BIOS I haven't flashed because it was just running perfect ..so, that's last case scenario..

Dell 350 watt power supply @115V with no heat issues, I was keeping an eye on my temps, never exceeded 45C..

CD/DVD-RW LITE-ON IDE optical drive, with no issues getting power to..

USB is enabled in bios and I checked.. Any suggestions?
February 18, 2014 8:15:57 AM

Reset the BIOS by removing the battery for about 15 seconds with the power unplugged. Check for an BIOS update.

That system is pretty old anyhow, you can get a used $80-100 system with a dual-core CPU that will be 10 times faster. If you need to replace the motherboard because the USB ports are not working, I suggest you just get a different computer.

I've been able to find dual-core systems for under $80 in some cases, although they are the early ones like a Pentium D or a 1.8 gig Core 2 Duo.
m
0
l
February 19, 2014 6:51:33 PM

Thank you for the reply if I have a PCI USB adapter that has to USB ports in it and I install into the PCI you think that way I would be able to access it, I just don't have any money on hand to spend on a Decent PC even if it's only 100 bucks.. Meh..any help is appreciated thanks
m
0
l
Related resources

Best solution

February 20, 2014 6:12:52 AM

Yes a PCI adapter should work as it does not use the onboard USB chipset.
Share
February 20, 2014 6:54:54 AM

hang-the-9 said:
Yes a PCI adapter should work as it does not use the onboard USB chipset.


m
0
l
February 20, 2014 6:55:42 AM

Ok thank you a lot.. Will I need drivers for the PCI USB adapter for the USB ports to work.. Or is it plug in and it auto configures, so just plug my USB drive in and it should show up as storage
m
0
l
February 20, 2014 7:13:36 AM

You may need drivers if Windows does not detect it automatically, all that would be in the package.
m
0
l
February 20, 2014 5:39:28 PM

Oh I don't have the package it came in it was lying around in my pile of computer stuff
m
0
l
!