Sign-in / Sign-up
Your question

GA-Z77X-UD3H BIOS Update, then Downgrade. No boot. Blinking cursor

Tags:
  • Cursor
  • BIOS
  • Boot
  • Motherboards
Last response: in Motherboards
February 12, 2014 6:11:52 PM

Hey guys, I have a GA-Z77X-UD3H motherboard with BIOS revision 18, running windows 8. Well I've been having some issues with Windows hanging, so I decided to update some drivers, and my bios. So, I upgraded from 18 to 20e. When I did, I was unable to boot, or to see my SSD in the bios. So I downgraded to 19. This time I could see the SSD but was greeted with a never ending blinking cursor at a black screen when I tried to boot. So finally I downgraded back to 18. But the same problem is happening now, blinking cursor at a black screen, and no boot.

So I'm hoping one of you can help!

Thanks

More about : z77x ud3h bios update downgrade boot blinking cursor

a c 270 V Motherboard
February 12, 2014 7:08:41 PM

I suggest you contact Gigabyte technical support.

You could try unhooking ALL DRIVES and see if you can enter the BIOS and also run MEMTEST www.memtest.org

It's possible there's a major problem with your DDR3 memory but see if Memtest passes if it can even run (ONE FULL PASS).
m
0
l
February 13, 2014 7:38:22 AM

Somehow during this process the bootloader on my SSD got corrupted. So as soon as I ran fixboot and fixmbr, it booted right up, even under BIOS F20e. That ended up being my solution.
m
0
l
Related resources