Sign in with
Sign up | Sign in
Your question

Boot Issues With New Build--Help Needed (Not solved :( )

Last response: in Systems
Share
February 13, 2014 11:14:49 AM

So ever since I built my new PC in December, I've had occasional booting issues. Now I thought I found the issue (just some loose hook-ups in the PC) and it hadn't happened in about a week, but just now I had to try booting my PC 4 times before it worked. It was just black screen--nothing every time. My PC would do this obnoxious beeping, something like *beeeep, beep beep beep* and it was done. Sometimes it would also just do one satisfying little *beep* that sounded good, but it would sometimes follow up a few moments later with the error sounding *beeeep, beep beep beep*. At this point, I have no idea what the issue is. I'm not sure if it's the somewhat substandard outlet I have my PC plugged into (it's through a good surge protector, but maybe there's a lack of power supply coming from the outlet itself sometimes. I live in an apartment and the socket is very loose) or if possibly it's just the PSU itself. Or maybe I've totally overlooked a pretty bad mess-up. Either way, it's very disconcerting and any help would be much appreciated.

So far, I've tried double-checking all of the plug-ins--GPU, all the PSU connections both ways, SATA plug-ins for the HDD and SSD, RAM, all the pin connectors to the Mobo, everything I could think of at least.

Here's my build - http://pcpartpicker.com/p/2jYFW

Let me know if there's anything else you need from me to help me get to the bottom of this!

*edit* Finally found the beep codes in my user guide. It says that the one short beep that I get occasionally means VGA is detected, Quick-Boot is disabled, but the keyboard isn't detected. But the bad one I get is the 1 continuous beep followed by 3 short beeps and that means that there's no VGA detected. Do I maybe just need a new HDMI cable? Cause the one that came with my monitor is pretty weak.
February 13, 2014 11:45:20 AM

A couple of things to check. First, make sure your BIOS is fully up to date. I have seen similar issues with new GPUs in systems like yours that can be resolved by flashing the BIOS.

Also, are you overclocking anything (CPU, GPU, or memory)?

This is not a HDMI cable issue, BTW.
m
0
l
February 13, 2014 11:49:03 AM

Yeah, I haven't updated my BIOS yet. Is it not risky to do? What's the best way to go about doing that?

And I haven't overclocked anything.
m
0
l
Related resources
February 13, 2014 11:51:06 AM

Little risk if you follow the directions. Go to your motherboard support page and all you need will be there (instructions and the files).

Good luck!
m
0
l
February 13, 2014 12:34:05 PM

Well, I've got a USB flash drive in the mail, so I'll update the BIOS in a few days and see how that works out. I've figured that's been part of the issue ever since I got this PC, but updating the BIOS is just a scary and somewhat complicated thing to do. Hopefully it'll work out! Thanks for the help :) 
m
0
l
February 13, 2014 12:40:30 PM

It is really very easy. Just follow the directions and don't power your system down during the update process itself.

Please follow-up with the results.

BTW, Asus has an app (Asus Update, part of AI Suite) that you can use to update your BIOS from within Windows. It is here in the utilities section of downloads for your system:

https://www.asus.com/Motherboards/M5A99X_EVO_R20/#suppo...
m
0
l
February 13, 2014 1:16:32 PM

Well, I've been sitting here waiting for Asus Update to connect to the ftp server for about 30 minutes to no avail. So, I manually downloaded the BIOS, but it comes in a zip file. Before I update from file, I just need to make sure--do I update from the zip file or do I extract it and update from the .CAP file? I assume I update from the extracted .CAP file, but I don't want my mobo to become a paper weight.

*edit* Nevermind, I found where it says BIOS files are .cap. Closing my programs now to update. Brb!
m
0
l
February 13, 2014 1:42:05 PM

well, my bios is updated, but won't detect my keyboard. i get the single beep on every startup which means all is well, but no kb detected. using onscreen kb atm. kb is corsair vengeance k60. going to try rebooting and different usb ports

*edit* Keyboard is working now, but booting with it is still odd. I still get the 1 beep every time I start-up, which means VGA is good, Quick-Boot is disabled, but there's no keyboard detected. And it did it this time too, but I saw my keyboard disconnect/reconnect a few times during the boot, and it ended up working fine after boot. I mean, it's got 2 different plug-ins and I'm not sure if I'm supposed to have them both plugged in, but I do. Could that be the issue? Granted, I've had both of them plugged in the whole time I've used this keyboard.
m
0
l
February 13, 2014 2:58:47 PM

One beep is normal and what you should expect to hear. Also, having both USB plugs inserted is okay as well. Just make sure are plugged either USB2.0 or 3.0 ports. Not one of each. I would recommend using 2.0 ports for support when booting.
m
0
l
February 13, 2014 3:15:20 PM

Welp, I'm good to go! Thanks so much :)  I'll update this thread if I have another boot-up issue, but so far I've completely shut down and rebooted my PC a few times with no issue. Relieving! Thanks again!
m
0
l
February 13, 2014 4:08:32 PM

Excellent news. If you have any more issues, just let us know.
m
0
l
February 16, 2014 7:52:27 AM

Nevermind, apparently nothing has changed. Just got lucky for 7 or so boots. It's right back to it--took about 6 tries to get it to turn on just now. And actually, not sure if this was actually a problem last night, but when I went to bed and turned my pc + monitor off, it took my pc about an extra minute or so to turn off, though I didn't notice or see what was going on since the monitor was off. Then after I finally got my pc to turn on today, it was saying it shut down incorrectly (though I'm not sure if that was from the shut-down or the failed boots where I had to hold the power button to reset).

Anyway, what's the next step?
m
0
l
February 17, 2014 12:59:48 AM

And I'm not sure how relevant this is, but I've never had an issue while restarting--only when booting after it being completely shut down.
m
0
l
February 17, 2014 8:39:44 AM

Are all of your drivers showing a good status in Device Manager? Do you have sleep and hibernate disabled in your power settings?
m
0
l
February 17, 2014 10:13:36 AM

COLGeek said:
Are all of your drivers showing a good status in Device Manager? Do you have sleep and hibernate disabled in your power settings?


Yes and yes :/  a few weeks ago I went and checked for updates for each and every one of my drivers. Granted I haven't checked them in a couple weeks, but they were good then and this issue has been consistent for months. I'll check them when I get home though.

In the meantime, any more suspicions on this mystery issue? :( 
m
0
l
February 17, 2014 12:56:37 PM

COLGeek said:
Good. Have you run memtest to check you memory?

http://www.memtest.org/#downiso


I had done that about a week aftet building it and all was well. I'll run it again when I get home tonight though.

And just to reiterate, this was my first build. I feel like I've gone in and checked everything I know in my tower, but if there's anything you think needs to be double checked that an amateur could miss, I'd be happy to do do whatever I need to just to make sure. Thanks much!
m
0
l
February 17, 2014 3:32:17 PM

Go into your BIOS and set your memory to 1333 and see if the system stabilizes.
m
0
l
February 17, 2014 7:07:06 PM

So I don't remember what kind of memtest I had run before, but it wasn't that one. You'd need to walk me through that--which one to download (seems like the second option is the one I should use?) and how exactly it all works.

And I'm gonna try that with the memory now. Will that affect my memory for gaming post-boot?
m
0
l
February 17, 2014 7:10:14 PM

Download the ISO and burn to CD. Boot from the CD. The test will run automatically. It will take awhile.
m
0
l
February 17, 2014 7:20:53 PM

In device manager, how can I tell if there are errors with any drivers? I checked for it to show hidden drivers so I could see everything, and I assume there would be some sort of red/orange/yellow sign next to the driver if it was bad, and I see none of that. So I guess they're all good?

And is there an advantage to using that one over the windows memory diagnostics? Is it just more comprehensive? Unfortunately I have no blank cd's at the moment :S

Also, sorry, you'll probably have to give suggestions like I'm a 4 year old, cause I may as well be when it comes to all this. I went into the BIOS and couldn't find a place to edit the memory. I saw the DDR3-1469MHz (think that was the number--it was 14something9), but I saw in a lot of places it gave information saying memory 1333 MHz, but it seemed like a kind of inconsistency.

Sorry that it's difficult to walk me through this! Like I said, it's just all new to me.

*edit* In the meantime, I ran the Windows Memory Diagnostics and I assume it came up with nothing. I was watching tv while it ran and I assume if there were any issues it would have stopped or prompted something, but when I came back to my pc it was booted. But I'll run that other memtest once I get some blank cds or my USB drive in the mail.
m
0
l
!