Sign in with
Sign up | Sign in
Your question

Separate SSD's, 2 OS's conflicting

Tags:
  • Windows 8
  • Boot
  • Windows 7
  • BIOS
  • Motherboards
  • SSD
Last response: in Motherboards
Share
February 15, 2014 10:04:07 AM

Background-
Asus P9X79 Pro nearly 2 years old, recently installed new BIOS chip. A flash was attempted few months back but with the need for a converter file it did not take. I was too inexperienced and leary to go further.

Concurrently-
Have been trying to install 2 OS's on two separate SSD's (Windows 8.1 on Adata SX900 120 GB and Windows 7 on Intel SSDSC2CW120A ). Both versions 64 bit. I had everything installed the other day before I had received the chip. There were some issues (USB mainly) but was sure an update of BIOS would solve. It apparently did. The boot order was set, install was okay, I could go to BIOS and select OS/SSD. Go to bed.

Next day, go to do some other work and Intel/Window 7 does not boot. Several seconds go by then I get a blank screen with a line of multicolored pixels at top of screen. It grows in height to about 1/4 inch after about a minute. I wait for a bit. Shut down. Boot order okay, BIOS seems fine. Check again, should boot to Win 8,1 but does not, goes to 7 with same result. I over ride and boot to 8.1 and then it will go to boot order.

I nuke Intel/Win 7 (erase) and start over.

(BTW- When I am loading I physically unplug all drives except SSD)

Do much the same, load OS, one by one load all drivers, essentials, updates, everything. I hook up the Adata/Win 8.1, check the BIOS, select boot order, select Win 7 SSD, I get Windows chkdisc. Okay. Boot again I get blank screen with pixel strip at top. I check, all is okay boot order wise, try again, same except I waited longer and eventually Win 7 does boot after a couple of minutes. Shut down. Power up, boots to Win 7 with strip but quicker. I check boot order, still set to 8.1. Over ride, and then it will boot direct to 8.1.

Just about ready to say to hell with it!!

Help is appreciated.

RBNK

More about : separate ssd conflicting

a b * Windows 8
a b $ Windows 7
a c 153 V Motherboard
February 15, 2014 10:13:18 AM

Pl unplug one SSD and boot from the other one repeat the process vice-versa. Report back what happened? Also try resetting the BIOS to its defaults.
m
0
l
February 15, 2014 10:50:58 AM

EasyLover said:
Pl unplug one SSD and boot from the other one repeat the process vice-versa. Report back what happened? Also try resetting the BIOS to its defaults.


Indeed I do believe I did this the first go round before the start over but i just did so again and these are the results:

Win 7 first boot -pixels grow, but wait a couple of minutes goes to ASUS splash and flashes a few time then boots up
2nd boot- it booted without pixels but a bit slow
3rd boot boots normally and fairly quick

Win 8.1 First boot - message that it needs to update, does not boot but finally goes to light blue screen (error- we are gathering information, we will re-start) It does not. I think this happened the first go round too, as I recall.
2nd boot - not very fast, hesitant
3rd boot - nornally, fairly quick

It seems they both want to reset. And yes, tried the default settings idea the other day too


BTW When both have been plugged in and I have had them booting before it goes hincky, I get 2 ASUS splash screens
m
0
l
Related resources
a b * Windows 8
a b $ Windows 7
a c 153 V Motherboard
February 15, 2014 10:55:44 AM

Your mobo supports SSD Caching. Check the settings in BIOS. Disable it and see what happens
m
0
l
February 15, 2014 11:08:05 AM

Will do this but I do have been using the non caching SATA ports and only using those ports for the storage HDD (not plugged in now, of course.)
m
0
l
February 15, 2014 12:06:48 PM

Disabled Marvell (caching) support.

Ran thru, this is what is still happening.

Pwr up/ go to bios/ chk boot ordr/ Win 8,1 first/ boots well/ shut down/ access bios/ select Win 7 SSD/ get pixels/

3-4 minutes pass/ ASUS splash/ haltingly boots 7/shut down/pwr up/ without bios access/ goes to 7 (fast boot)/

shut down/ pwr/ again fast boot to 7/ pwr up/ ck boot order/ Win 8.1 still first in line/ boot this from EZ mode menu/

boots well/ shut down/ pwr / Win 8.1 (good boot)/ shut down / get error but shuts down / pwr / again good boot to

8 and shut down error / pwr up / access bios / boot to 7 from menu at /EZ mode / pixels with 3-4 min wait to have

ASUS splash screen again then hesitant boot to 7/ repeat ad infinitum.


Should not boot order (aside from pixel/slow issue) take precedence? No matter what?
m
0
l
February 20, 2014 8:53:10 AM

Still no answer to this issue.........wound up re-installing 8.1 in an attempt to solve but no go. It behaved for a time but went back to booting with a line of pixels and then, after a few minutes, booting to the OS (Windows 7). ASUS tells me it is normal that mobo will boot to last booted SSD no matter the boot order but the pixel issue remains. No one has answered this question or offered a solution.
m
0
l
!