Sign in with
Sign up | Sign in
Your question
Solved

my mic on my headset may not be working due to my soundcard

Last response: in Motherboards
Share
February 15, 2014 11:53:45 AM

I have an msi 990fx, and a genius hs g500 http://www.amazon.co.uk/Genius-HS-G500V-Vibration-Gamin..., and for some reason my audio works, but my mic doesn't. this mic isnt a usb version, and the mic is detected on ts3, and when i talk it indicates my mic is functioning, but no sound is transmitted out of my mic. I have a feeling it may be Realtek audio manager or my sound card.

Best solution

a c 117 V Motherboard
February 15, 2014 12:08:30 PM

Have you ensure the recording volume is set high enough and try with the mic boost on.

I know it sounds obvious, but the mic is not muted right. even muted, my mic can make TS3's light go without transmitting sound(sure I have to talk very loud).
Share
February 15, 2014 12:31:51 PM

nukemaster said:
Have you ensure the recording volume is set high enough and try with the mic boost on.

I know it sounds obvious, but the mic is not muted right. even muted, my mic can make TS3's light go without transmitting sound(sure I have to talk very loud).


Ya i have my mic input at 1.00(max), i tried this on audacity and when micboost is maxed, people on ts hear some annoying sound coming out my mic, but they still cant hear me
m
0
l
Related resources
a c 117 V Motherboard
February 15, 2014 3:47:15 PM

What does the mic do if you try to make a recording in the Windows sound recorder?
m
0
l
a b V Motherboard
February 15, 2014 10:02:55 PM

brumak280396 said:
I have an msi 990fx, and a genius hs g500 http://www.amazon.co.uk/Genius-HS-G500V-Vibration-Gamin..., and for some reason my audio works, but my mic doesn't. this mic isnt a usb version, and the mic is detected on ts3, and when i talk it indicates my mic is functioning, but no sound is transmitted out of my mic. I have a feeling it may be Realtek audio manager or my sound card.


Have you tried disabling your speakers and testing if the mic worked? Make sure the microphone is also set as the Default Device.
m
0
l
!