Sign in with
Sign up | Sign in
Your question
Solved

Can't boot HDD. "PXE-M0F: Exiting Intel PXE ROM." Error

Last response: in Windows 7
Share
February 15, 2014 2:33:25 PM

Hello, and thank you in advance for your help.

My Toshiba Satellite U840 is receiving the following error at startup:
------------------
Check cable connection!
PXE-M0F: Exiting Intel PXE ROM.
No bootable device -- insert boot disk and press any key
-----------------

I had a Hitachi HTS545050B9A300 (S1) Hard drive which no longer worked (DIsk was making a click, and S.M.A.R.T. said it was bad)

So far I have gotten into setup by holding f2 at startup. The boot tab reads:
--------------------
1. HDD/SSD (Seagate) ST500LT012-9WS142 (S1) (It's a brand new hard drive I bought)
2. USB
3. LAN Atheros Boot Agent
------------------

I have also tried disconnecting the battery and harddrive and then reconnecting them, it doesn't work. I've tried connecting to the internet directly with a cable and it gives me a DHCP error. At the beginnning, the HDD appeared on the list of hard drives to install Windows 7. It gave a "hardware error" at the end and it didn't let me install it. Then, it asked me to place a RAID 1 disk pressing Ctrl+I with a 30 GB hard drive, and now all I can see is that 30 GB hard drive but I can't even install it there.

I've tried with Hiren's disk. The mini Windows XP doesn't show the HDD. The linux distro does, but when I want to see the partitions, it gives an error on Linux on the whole screen with a bunch of words and it just stays there.

Also, there's no option on the BIOS to change Ide/Sata or semthing like that. I've triple checked. I don't know if there's a way to update the bios without having Windows directly.

More about : boot hdd pxe m0f exiting intel pxe rom error

Best solution

a b $ Windows 7
February 15, 2014 3:14:24 PM
Share
!