Sign in with
Sign up | Sign in
Your question
Solved

Asus Sabertooth x79 red CPU LED. Will not post. No beeps

Last response: in Motherboards
Share
February 15, 2014 10:02:09 PM

Hello. I built a computer about a year and a half ago. It was working fine at the end of this year. I took it apart to move and when I put it back together exactly the way I took it apart, the motherboard would not post and gets stuck with the cpu led staying on red. There is no video output and no beep diagnostics from the speaker. These are the specs:

Asus Sabertooth x79 mobo
Intel Core i7-3930K
Corsair CWCH80 Hydro H80 CPU Liquid Cooler
ThermalTake Overseer RX-I Full Tower
ThermalTake TR2 600W / LSP Ultra 750 W Power supplies (see below)
Kingston 1600Mhz DDR3 RAM (x4)
OCZ 240 GB Solid State Drive

When I first started having the problem, I figured the problem was the motherboard. I was running BIOS 2002. First I flashed a version of the latest BIOS (4608), which seemed to work fine (blue BIOS flash LED blinked for a while then went out, consistent with a successful flash). Same issue. I then tried to flash the original BIOS back since I knew that worked (2002). It seemed to flash successfully (from what I understand, from 2002 onward, you don't need to use the cap converter or Asus renamer tool). Still didn't work. So I called Asus and they did an RMA of the motherboard. New motherboard came. Same issue. So I figured it was the CPU since that was the light that was on. So Intel RMA'd me a new CPU. Same issue occured. So maybe it was the power supply. The one I was using was the LSP Ultra. So I bought the ThermalTake TR2 600W and installed that. Same issue. I've reseated the CPU countless times and checked the stand-offs numerous times. I tried the new (supposedly verified) CPU as it came and with the newest BIOS flashed (seemingly successfully) in there. The BIOS that I'm using lists my CPU as supported. I've tried booting the motherboard outside of the case with 1 stick of ram and essentially no connections. I am about at the end of my rope here and still have no idea what could be causing this since I've systematically replaced everything I could think to replace. Any ideas what could be up?
a c 158 à CPUs
a c 298 V Motherboard
a c 106 Ĉ ASUS
February 16, 2014 1:15:10 AM

If this issues is consistent (You RMA'd the board), then there is a problem with compatibility with your system, Your best bet for a compatible motherboard would be a Gigabyte motherboard, The user doesn't have to play around with the bios as it is pre-updated for the CPU installed, really handy and makes life easy. I didn't have to touch my bios to get my 4930k to work on my Gigabyte X79-UP4.
m
0
l
February 16, 2014 2:50:55 AM

The CPU is listed as supported by both the hardware and by all versions of the BIOS I attempted to use. Plus, it was working fine with the board until I moved, so the problem can't be a problem of native support.
m
0
l
Related resources

Best solution

February 16, 2014 8:33:00 AM

Howdy John,

Sounds like you've done a good job of trying to eliminate all potential problems. I've heard of these boards occasionally having issues with USB ports that will cause the symptoms your having. The fact that you've received a new board makes this highly unlikely but an easy way to test it is to disconnect everything from the board but the CPU, GPU and try using 1 stick of RAM as you did earlier. This means no keyboard, mouse, harddrives etc.

Forgot about this and I'm sure you had this covered, but when you flashed to the newer BIOS, did you rename the BIOS to SABERX79.CAP?

I've had a similar issue on my P9X89 Pro and disconnecting all the USB devices allowed me to narrow down the culprit.

Share
a c 158 à CPUs
a c 298 V Motherboard
a c 106 Ĉ ASUS
February 16, 2014 10:16:26 PM

have you tried booting without any USB devices plugged in?
m
0
l
February 17, 2014 12:20:07 AM

Found the issue. There was a wonky connection to the 8-pin head of the power supply. It must have gotten messed up in the move. The first power supply messed up a couple of pins on the mobo, so the second power supply wasn't connecting right. I dicked around with the pins until I finally got it to go. Been running fine ever since. Thank you so much to everyone who pitched in with suggestions!
m
0
l
!