Sign-in / Sign-up
Your question
Solved

I shut down my Win 7 pc and s%$* flew at RANDOM!!

Tags:
  • Windows 7
Last response: in Windows 7
February 16, 2014 2:23:25 PM

I have a new PC. AMD Quad core 3.6 Mhz CPU, 4 Gbytes 1600 Mhz RAM, Gigabyte GA-990FXA-UD3 MB, I,8 Terabyte WD HD. All drivers installed correctly. It worked great until this afternoon. I developed an issue with the screen saver that Windows did not seem to help me with. Today, when the screen saver again stuck, I hit the power switch on the back of the PS. This has worked numerous times in the past three months of my PC's operation. This time, after the Gigabyte first screen, the display stopped with a single cursor flashing. Eventually, the words "Reboot and select proper boot device or insert Boot Media into selected Boot Device and press a key" appeared and I guessed that I was screwed. What, if anything, can I do short of a format of my HD and a re-installation on Win 7?

More about : shut win flew random

Best solution

a b $ Windows 7
February 16, 2014 2:28:35 PM

i would go into the bios and see if the HD is detected first. no boot device means either no windows can be found and the partition table is gone, or the hd died.

Shutting off your pc at the back is bad. It doesn't give Windows time to write any open information, close an file tables, etc. Get that at the wrong time and everything is gone.

If it shows in the bios, you need to reinstall windows or try some recovery stuff, which can work, but usually ar eformat is faster if you don't care about loosing stuff.

If it doesn't show in the bios, the HD died, or a wire came loose. Check the cables, if it still doesn't show, it died, either just a coincidence at the time you shut it off, or killing the power at the back sent a small surge since that's not the proper way to shut down a pc, and that killed it.
Share
a b $ Windows 7
February 16, 2014 2:38:27 PM

^ You could have lost or scrambled the boot sector by shutting off the PC that way. If the BIOS detects the drive and it is selected as the boot drive you may have to do a format and reinstall to get it back up and running.
m
0
l
Related resources
February 16, 2014 3:05:39 PM

getochkn & brianhowley:
I went to the BIOS and attempted to see what was happening. When I got to the screen entitled "bios setup" and clicked on that, a completely blank screen appeared. The bios data that I was able to access said that I had a hard drive, but in reality, it was not "recognized". Whatever I do, rebooting just gets me to a DOS screen and the original message "Reboot...I will now attempt to reinstall Win 7. Wish me luck. All of my data will be lost. Sigh. Sob. Grind teeth.


getochkn said:
i would go into the bios and see if the HD is detected first. no boot device means either no windows can be found and the partition table is gone, or the hd died.

Shutting off your pc at the back is bad. It doesn't give Windows time to write any open information, close an file tables, etc. Get that at the wrong time and everything is gone.

If it shows in the bios, you need to reinstall windows or try some recovery stuff, which can work, but usually ar eformat is faster if you don't care about loosing stuff.

If it doesn't show in the bios, the HD died, or a wire came loose. Check the cables, if it still doesn't show, it died, either just a coincidence at the time you shut it off, or killing the power at the back sent a small surge since that's not the proper way to shut down a pc, and that killed it.


m
0
l
February 17, 2014 8:28:17 AM

getochkn & brianhowley:
Last night I attempted to reload Win7 in an effort to "fix" my hard drive. Nada. This morning, I decided to remove the HD and give it's P/N & serial number to Western Digital to see if there was any warranty on the part. After removing it from it's mounting, I discovered that my own clumsiness had caused the power plug to the SATA HD to become dislodged (in dislodging the power plug I had also stepped on the power cord's end and had terminally damaged it) I immediately plugged in another SATA power plug and attempted a boot up. The PC booted past the Gigabyte screen and started Windows. Getochkn, your solution was the best! I did not check the easiest solution first. My engineering education (chemical) had once again led me astray. Thanks to both of you for your suggestions. Another Tom's Hardware success!
m
0
l
February 17, 2014 8:29:46 AM

getochkn:
Last night I attempted to reload Win7 in an effort to "fix" my hard drive. Nada. This morning, I decided to remove the HD and give it's P/N & serial number to Western Digital to see if there was any warranty on the part. After removing it from it's mounting, I discovered that my own clumsiness had caused the power plug to the SATA HD to become dislodged (in dislodging the power plug I had also stepped on the power cord's end and had terminally damaged it) I immediately plugged in another SATA power plug and attempted a boot up. The PC booted past the Gigabyte screen and started Windows. Getochkn, your solution was the best! I did not check the easiest solution first. My engineering education (chemical) had once again led me astray. Thank you for your suggestions. Another Tom's Hardware success!

getochkn said:
i would go into the bios and see if the HD is detected first. no boot device means either no windows can be found and the partition table is gone, or the hd died.

Shutting off your pc at the back is bad. It doesn't give Windows time to write any open information, close an file tables, etc. Get that at the wrong time and everything is gone.

If it shows in the bios, you need to reinstall windows or try some recovery stuff, which can work, but usually ar eformat is faster if you don't care about loosing stuff.

If it doesn't show in the bios, the HD died, or a wire came loose. Check the cables, if it still doesn't show, it died, either just a coincidence at the time you shut it off, or killing the power at the back sent a small surge since that's not the proper way to shut down a pc, and that killed it.


m
0
l