Sign in with
Sign up | Sign in
Your question
Solved

ASRock H81 Motherboard No beeps, no post. Fans turn on.

Last response: in Motherboards
Share
February 17, 2014 12:10:44 AM

I have tried just about everything I can think of and can not find a solution. Some specs -

ASRock H81 Motherboard
Intel Pentium G3220 Processor
EVGA SuperNOVA 750w

Essentially, I can't get the motherboard to post. The fan kicks on, turns off for about 2 seconds, and turns back on and runs normally. No power to the VGA or USB slots. No beeps. I have both the 24 pin MB power and 12vATX plugged in so it's not those. I have tried multiple PSU's with no luck. I have tried other ASRock H81's and got the same results. Any help?
February 17, 2014 12:46:22 AM

I have tried all those things and I can confirm I'm running this build at bear minimum to find the issue. Everything is connected firmly and I'm still getting nothing. Processor is in place according to both manuals. Any ideas?
m
0
l
Related resources
a c 95 V Motherboard
February 17, 2014 12:54:07 AM

have you tried booting by placing your motherboard outside the case?
With single RAM stick, no gpu installed.
m
0
l
February 17, 2014 1:17:17 AM

That is how I currently have it set. One stick of RAM, no GPU, only processor, PSU, and CPU all outside the case.
m
0
l

Best solution

a c 95 V Motherboard
February 17, 2014 2:37:38 AM

here is the last method you can try. Just turn on your system without RAM, if you still don't receive any beep that suggests that you have either a faulty board or CPU. If you get beeps that would mean that your motherboard is active. Faulty cpu is very chance and faulty motherboard often seem to happen as compared to cpu. Give it a last try, if nothing comes up, you better send back your board for repairs in case you are still in warranty.
Share
!