Sign-in / Sign-up
Your question

Cannot access BIOS after installing graphics card

Tags:
  • BIOS
  • Computers
  • HP Pavilion
  • Graphics Cards
  • Graphics
Last response: in Graphics Cards
February 17, 2014 3:55:07 PM

So I have a problem that I have searched and don't have a solution to. I bought a Saphire radeon 7870 ghz edition and a new power supply and installed them on my hp pavilion p7-1534. After I installed the graphics card I was unable to put my computer in sleep mode or access the BIOS.

Before I installed the graphics card it would show a hp logo with loading circle, then start into the windows 8 login screen. now it is just black until it reaches the windows 8 login screen if that makes a difference.

I uninstalled the card and then was able to access the BIOS and put my computer into sleep mode, so it is definitely a problem with my new graphics card. I contacted HP support but they provided no help.

*The onboard gpu is disabled automatically when a dedicated graphics card is installed
*there is enough power being provided to the graphics card
*it is installed correctly and performs fine, so the crad isn't broken
*I have up to date drivers

The only problem is I cannot access my BIOS, so how do I get it working? Thanks in advance for helping

Info on computer: http://h20566.www2.hp.com/portal/site/hpsc/template.PAG...

Info on graphics card: http://www.sapphiretech.com/presentation/product/?cid=1...

More about : access bios installing graphics card

a b U Graphics card
February 17, 2014 4:04:05 PM

it sounds like the card is somehow disabling the splash screen at startup.this doesnt necessarily mean you cant access the bios tho.try tapping the button you always use to access the bios immediately on startup.it should go to the bios where,incidentally,you might be able to select enable splash screen on startup so it works again.
m
0
l
a b U Graphics card
February 17, 2014 4:23:35 PM

Regarding the splash screen, in my experience, some graphics cards take a few extra seconds to wake up and start displaying an image, which is what it sounds like is happening with your computer. Aldan's answer should still work though, just be aware that the card may not respond quickly enough to show the splash screen.

Casey
m
0
l
Related resources
February 18, 2014 9:42:12 AM

aldan said:
it sounds like the card is somehow disabling the splash screen at startup.this doesnt necessarily mean you cant access the bios tho.try tapping the button you always use to access the bios immediately on startup.it should go to the bios where,incidentally,you might be able to select enable splash screen on startup so it works again.



I just mentioned the splash screen because it disappeared, i'm not even sure if it is relevant. But I cannot access the BIOS by pressing the proper button. Even if the graphics card takes extra time to boot up I should still be able to access the BIOS and put my computer into sleep mode.
m
0
l
March 15, 2014 9:01:56 PM

same problem here :(  .. i installed r 9 270x on my motherboard and from that time i cant enter bios ....bot my bios set-up screen by hp in which press f10 for setup (blue hp screen) is being displayed as compared to your black screen
m
0
l
August 2, 2015 3:39:38 PM

killercrd said:
So I have a problem that I have searched and don't have a solution to. I bought a Saphire radeon 7870 ghz edition and a new power supply and installed them on my hp pavilion p7-1534. After I installed the graphics card I was unable to put my computer in sleep mode or access the BIOS.

Before I installed the graphics card it would show a hp logo with loading circle, then start into the windows 8 login screen. now it is just black until it reaches the windows 8 login screen if that makes a difference.

I uninstalled the card and then was able to access the BIOS and put my computer into sleep mode, so it is definitely a problem with my new graphics card. I contacted HP support but they provided no help.

*The onboard gpu is disabled automatically when a dedicated graphics card is installed
*there is enough power being provided to the graphics card
*it is installed correctly and performs fine, so the crad isn't broken
*I have up to date drivers

The only problem is I cannot access my BIOS, so how do I get it working? Thanks in advance for helping

Info on computer: http://h20566.www2.hp.com/portal/site/hpsc/template.PAG...

Info on graphics card: http://www.sapphiretech.com/presentation/product/?cid=1...



I have this exact same problem, have you had any luck with this? I've exhausted every single solution I can think of or find on google. please help me.
m
0
l
August 2, 2015 4:31:54 PM

So I ended up fixing it by removing the graphics card to get into the BIOS and disabling secure boot, or something like that and then reinstalling the graphics card after i saved my BIOS settings.

I'm not exactly sure what it was called. I think i also enabled legacy boot. Just play around with the BIOS and have the side open so you can easily pop in the graphics card and pull it out if it didn't work.
m
0
l
August 2, 2015 5:23:43 PM

killercrd said:
So I ended up fixing it by removing the graphics card to get into the BIOS and disabling secure boot, or something like that and then reinstalling the graphics card after i saved my BIOS settings.

I'm not exactly sure what it was called. I think i also enabled legacy boot. Just play around with the BIOS and have the side open so you can easily pop in the graphics card and pull it out if it didn't work.


I don't have anything enabled in secure boot and I haven't seen any option for legacy boot. I'm going to try to disable fast boot and see what happens. There is also a Hardware Fast Boot. I'm gonna try both.

UPDATE: ****disabled hardware fast boot and fast boot, no luck******
m
0
l
August 2, 2015 5:41:40 PM

Ok so I just did an Advanced Restart and requested a boot logging .txt document. Now I don't know if this is a chronological order of the drivers booted but, if it is, the very last driver to be loaded is the Nvidia driver. How does this order get dictated?

8 2 2015 17:22:21.494
BOOTLOG_LOADED \SystemRoot\system32\ntoskrnl.exe
BOOTLOG_LOADED \SystemRoot\system32\hal.dll
BOOTLOG_LOADED \SystemRoot\system32\kd.dll
BOOTLOG_LOADED \SystemRoot\system32\mcupdate_GenuineIntel.dll
BOOTLOG_LOADED \SystemRoot\System32\drivers\werkernel.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\CLFS.SYS
BOOTLOG_LOADED \SystemRoot\System32\drivers\tm.sys
BOOTLOG_LOADED \SystemRoot\system32\PSHED.dll
BOOTLOG_LOADED \SystemRoot\system32\BOOTVID.dll
BOOTLOG_LOADED \SystemRoot\System32\drivers\cmimcext.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\ntosext.sys
BOOTLOG_LOADED \SystemRoot\system32\CI.dll
BOOTLOG_LOADED \SystemRoot\System32\drivers\msrpc.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\FLTMGR.SYS
BOOTLOG_LOADED \SystemRoot\System32\drivers\ksecdd.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\clipsp.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\Wdf01000.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\WDFLDR.SYS
BOOTLOG_LOADED \SystemRoot\System32\Drivers\acpiex.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\WppRecorder.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\cng.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\ACPI.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\WMILIB.SYS
BOOTLOG_LOADED \SystemRoot\system32\drivers\WdBoot.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\WindowsTrustedRT.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\WindowsTrustedRTProxy.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\pcw.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\msisadrv.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\pci.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\vdrvroot.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\pdc.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\CEA.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\partmgr.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\spaceport.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\volmgr.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\volmgrx.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\mountmgr.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\atapi.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\ataport.SYS
BOOTLOG_LOADED \SystemRoot\System32\drivers\iaStorA.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\storport.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\asahci64.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\PCIIDEX.SYS
BOOTLOG_LOADED \SystemRoot\System32\drivers\EhStorClass.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\fileinfo.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\Wof.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\WdFilter.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\NTFS.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\Fs_Rec.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\ndis.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\NETIO.SYS
BOOTLOG_LOADED \SystemRoot\System32\Drivers\ksecpkg.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\tcpip.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\fwpkclnt.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\wfplwfs.sys
BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\fvevol.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\volsnap.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\rdyboost.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\mup.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\hwpolicy.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\disk.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\CLASSPNP.SYS
BOOTLOG_LOADED \SystemRoot\System32\drivers\cdrom.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\filecrypt.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\Null.SYS
BOOTLOG_LOADED \SystemRoot\System32\Drivers\Beep.SYS
BOOTLOG_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\BasicDisplay.sys
BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\BasicRender.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\Npfs.SYS
BOOTLOG_LOADED \SystemRoot\System32\Drivers\Msfs.SYS
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\tdx.sys
BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\netbt.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\afd.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\vwififlt.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\pacer.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\netbios.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\rdbss.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\csc.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\nsiproxy.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\npsvctrig.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\mssmbios.sys
BOOTLOG_LOADED \??\C:\WINDOWS\SysWOW64\drivers\HWiNFO64A.SYS
BOOTLOG_LOADED \SystemRoot\System32\drivers\gpuenergydrv.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\dfsc.sys
BOOTLOG_LOADED \SystemRoot\SysWow64\drivers\AsUpIO.sys
BOOTLOG_LOADED \SystemRoot\SysWow64\drivers\AsIO.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\ahcache.sys
BOOTLOG_LOADED \SystemRoot\System32\DriverStore\FileRepository\compositebus.inf_amd64_98334ba6e76853ba\CompositeBus.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\vmic_x64.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\kdnic.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\umbus.sys
BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\igdkmd64.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\HDAudBus.sys
BOOTLOG_LOADED \SystemRoot\SysWow64\drivers\AiChargerPlus.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\ucx01000.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\USBXHCI.SYS
BOOTLOG_LOADED \SystemRoot\SysWow64\drivers\asmtufdriver.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\TeeDriverx64.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\e1d65x64.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\usbehci.sys
BOOTLOG_LOADED \SystemRoot\SysWow64\drivers\asmtufdriver.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\athw8x.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\vwifibus.sys
BOOTLOG_LOADED \SystemRoot\SysWow64\drivers\asmtufdriver.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\wmiacpi.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\intelppm.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\NdisVirtualBus.sys
BOOTLOG_LOADED \SystemRoot\System32\DriverStore\FileRepository\swenum.inf_amd64_2a699e44676b7781\swenum.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\iwdbus.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\rdpbus.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\usbhub.sys
BOOTLOG_LOADED \SystemRoot\SysWow64\drivers\asmtufdriver.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\IntcDAud.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\ksthunk.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\UsbHub3.sys
BOOTLOG_LOADED \SystemRoot\SysWow64\drivers\ASUSFILTER.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\RTKVHD64.sys
BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\hidusb.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\btfilter.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\BTHUSB.sys
BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\monitor.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\WudfPf.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\luafv.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\storqosflt.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\xusb22.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\usbccgp.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\BthLEEnum.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\rfcomm.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\BthEnum.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\bthpan.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\LEqdUsb.Sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\BthA2DP.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\BthAvrcpTg.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\bthhfenum.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\rspndr.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\mslldp.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\lltdio.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\ndisuio.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\kbdhid.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\kbdclass.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\mouhid.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\mouclass.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\nwifi.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\LHidEqd.Sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\BthHfAud.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\BthHFHid.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\mshidkmdf.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\LHidFilt.Sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\LMouFilt.Sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\HTTP.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\WUDFRd.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\bowser.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\mpsdrv.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\mrxsmb.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\mrxsmb20.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\vwifimp.sys
BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\srvnet.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\Ndu.sys
BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\srv2.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\mrxsmb10.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\mmcss.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\peauth.sys
BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\srv.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\tcpipreg.sys
BOOTLOG_LOADED \SystemRoot\system32\Drivers\WdNisDrv.sys
BOOTLOG_LOADED \??\C:\Program Files (x86)\Clarus\Samsung Drive Manager\mdf16.sys
BOOTLOG_LOADED \??\C:\Program Files (x86)\Clarus\Samsung Drive Manager\mvd23.sys
BOOTLOG_NOT_LOADED \SystemRoot\system32\drivers\WdFilter.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\condrv.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\tunnel.sys
BOOTLOG_LOADED \??\C:\Program Files\NVIDIA Corporation\NvStreamSrv\NvStreamKms.sys
m
0
l