Sign in with
Sign up | Sign in
Your question
Solved

after installing a game, BSOD starts and pc only work with one memory card

Last response: in Memory
Share
February 17, 2014 4:42:04 PM

1)The PC was running with League Of Legends, for over then one year, dual memory 2X2GB, worked fine.
2)Went into Twitch, to watch the LOL champion ship (last year), BSOD started to happen, didn't solved the problem, sent the PC to get it fixed, they didn't find the problem, so eventually i removed LOL+format the PC, no more BSOD, i am watching Twitch all day long, i play other games, didn't had BSOD for almost a year.
3)Now i re-install LOL, BSOD, happen on start up, if not, it happen after 10 minutes of almost any use, FB, YouTube, etc.
4)BUT, if i remove one memory card, i can play LOL, i can do what ever i want, no BSOD,
if i change the memory card slot, any slot is fine, no BSOD.
if i change the memory card, the other one works fine on any slot, no BSOD.
but both of them can only run 10 minutes, and then BSOD, tested on slot:1+2, 3+4, 1+3, 2+4.
no matter were i place them, one can run, two can't run.

My pc:
AMD: Phenom II x4 Quad Core 955 Socket AM3 3.2Ghz
M4A88T-M AM3, 880G, DDR3 1333, VGA ATI HD4250, PCI-E, CrossFireX‎
2X DDR III 1333Mhz 2GB KINGSTON
Sapphire HD 6870 1GB GDDR5 DX11 2xDVI HDMI Mini 2xDP PCI-E
SeaSonic 620W

BSOD Types: (that i remember now)
win32, 0000(i mean no words on the blue screen), black screen, frozen screen, frozen screen with patterns, it's not the same BSOD\freeze, every 10 minutes there are different ones.

thanks for trying to help me.
___________________________________
printed the mother board manual, went on it all, i am an expert to M4A88T-M manual now:) 
problem was that dual memory is working only with 1 blue and 1 black, the dual is channel 1+3 and 2+4, you learn something new every day :) 
__________________________________
a c 143 V Motherboard
a b } Memory
February 17, 2014 6:03:46 PM

time for the memtest .
m
0
l
February 22, 2014 10:43:32 AM

well since i had to use the pc, and 2GB memory is slow, so i had to uninstall LOL and then i connected the 2nd memory card, now my pc running with 4GB memory and no blue screen for the last 2 days, i try to open 10 you tube channels and twitch, no blue screen...
does any one have an idea how to explain why when LOL is installed i cant run the pc for more then 10 minutes, but when i uninstall it, my pc can run?
how the fact that this game is installed, and not turned on, is infecting my pc so much?
m
0
l
Related resources
February 22, 2014 10:47:45 AM

scout_03 said:
time for the memtest .


sounds so hard to do memtest, now that my pc is running with no BSOD, do you have any idea what can be the problem? since the only thing i did is removing LOL....
m
0
l
a c 143 V Motherboard
a b } Memory
February 22, 2014 8:41:55 PM

since the issue is with lol game i would check there forum if someone is have the same issue you had .
m
0
l
February 28, 2014 4:42:21 AM

so i did memtest, no errors, but a few hours after that, I opened 3 twitch channels and got BSOD, the pc cant reboot, so i had to remove 1 of the memory sticks, now again the pc is working fine, and i got 2 dump files, what is the next step i should do?
here is a link to the dump file information http://postimg.org/image/m5qyhfgn3/
m
0
l
February 28, 2014 4:55:14 AM

scout_03 said:
since the issue is with lol game i would check there forum if someone is have the same issue you had .


now it happen again, although LOL is not installed, i was watching Twitch, maybe any other idea now, after i upload the BSOD files?
m
0
l
February 28, 2014 2:14:39 PM

Hi,
It say:
Hardware: ASUSTeK Computer INC., M4A88T-M
CPU: AuthenticAMD AMD Phenom(tm) II X4 955 Processor AMD586, level: 16
4 logical processors, active mask: 15
RAM: 2145443840 total
VM: 2147352576, free: 1988427776
--------------------------------------------------------------------------------
Crash Dump Analysis
--------------------------------------------------------------------------------
On Fri 28/02/2014 11:48:18 GMT your computer crashed
crash dump file: C:\Windows\Minidump\022814-33212-01.dmp
This was probably caused by the following module: ntfs.sys (Ntfs+0x213D8)
Bugcheck code: 0x24 (0x1904FB, 0xFFFFF880089CE1D8, 0xFFFFF880089CDA30, 0xFFFFF880010D4833)
Error: NTFS_FILE_SYSTEM
file path: C:\Windows\system32\drivers\ntfs.sys
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT File System Driver
Bug check description: This indicates a problem occurred in the NTFS file system.
The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.

On Fri 28/02/2014 11:35:48 GMT your computer crashed
crash dump file: C:\Windows\Minidump\022814-33743-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x71F00)
Bugcheck code: 0xC2 (0x7, 0x1097, 0x490054, 0xFFFFF8A0033844A0)
Error: BAD_POOL_CALLER
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that the current thread is making a bad pool request.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.
:\
m
0
l
March 7, 2014 3:16:33 AM

format the pc and have a clean hard drive,
keep getting frozen sticks if i use any of my 2 memory cards on on slot (2)
also if i try dual (1+2), the pc crushes after 10 sec,
also tried to use dual on the other black slots (3+4), cant run the pc for more then a few sec,
now my pc is runing stable, but i can only use one memory card on slot 1, both the memories can work, but only on slot 1,
so does it mean now that something is wrong with the mother board?
how can i test something like that?
___________________________________
printed the mother board manual, went on it all, i am an expert to M4A88T-M manual now:) 
problem was that dual memory is working only with 1 blue and 1 black, the dual is channel 1+3 and 2+4, you learn something new every day :) 
__________________________________
m
0
l
March 7, 2014 5:51:56 AM

Wait, so dual channel on that mobo is 1 blue and 1 black slot? Damnit man why don't mobo manufacturers have a common set of rules when it comes to DIMM slot labeling.. !
m
0
l
March 7, 2014 6:06:58 AM

madsmagnus said:
Wait, so dual channel on that mobo is 1 blue and 1 black slot? Damnit man why don't mobo manufacturers have a common set of rules when it comes to DIMM slot labeling.. !


yes very confusing, i got this one:
http://content.hwigroup.net/images/products/xl/100788/a...
you can see: B1 A1 B2 A2 so for Chanel A you need 2+4 slots.

in the next version of this board, they fixed it:
http://www.avadirect.com/images/items/AM3-ASU-M4A88TVEV...
m
0
l
March 7, 2014 6:24:34 AM

Wow that is just beyond stupid
m
0
l

Best solution

a c 143 V Motherboard
a b } Memory
March 7, 2014 9:55:20 AM

i been looking at the mobo specs and dual channel is slot 1-3 the other slot 2-4 also on your previous post you have strange temp reading fo the cpu use this http://www.hwinfo.com/download.php on the sensor part to read the temp and other post the result back i would check that cpu fan if it is spinning as it should on load ,the other i will ask you to do is open the case start the system and try to move the south bridge cooler with both stick of memory in to see if system bsod.i will also ask mod to merge your 2 post .
Share
March 7, 2014 11:43:58 AM

scout_03 said:
i been looking at the mobo specs and dual channel is slot 1-3 the other slot 2-4 also on your previous post you have strange temp reading fo the cpu use this http://www.hwinfo.com/download.php on the sensor part to read the temp and other post the result back i would check that cpu fan if it is spinning as it should on load ,the other i will ask you to do is open the case start the system and try to move the south bridge cooler with both stick of memory in to see if system bsod.i will also ask mod to merge your 2 post .


Thanks so much for all your help, well i cant really get to the south bridge, since it is under my radeon HD 6870, and since my pc is working kinda good now.... i don't want to brake it:) 

maybe now every thing is fixed?:X i am afraid to say it:)  but maybe....
m
0
l
!