Sign in with
Sign up | Sign in
Your question
Solved

Graphics card failure? Windows 7 not loading

Tags:
Last response: in Graphics & Displays
Share
February 18, 2014 5:42:23 AM

Hey there,

I'm currently building my own pc and I've posted about some other problems with it in the past on here and yet my pc is still not built due to problems I have run into and just social things, anyway, the problem

Problem
My computer turns on fine, HDD works, Ram works, Psu is fine, Gpu however does turn on (fans turn) but I'm not entirely sure it's working because on start up of my pc there is one long beep and 2 small beeps I looked this up which means GPU failure.. I think? I get output fine though, I also have my BIOS settings for my gpu to external, however, I did this to get output on my monitor because when I plugged in the GPU there was no output and the beeping still persist with or without my graphics plugged in. also I got my friend to put windows 7 on and just as the windows 7 is JUST about to load up the computer restarts which hints to me there may be something wrong with my graphics card or on-board graphics, so can anyone help me? thank you!

SPECS:
Motherboard: MSI 760GM-P23 (FX) Socket AM3+ VGA DVI 7.1 Channel Audio mATX Motherboard
Graphics card: XFX Radeon HD 7970 DD Edition 3GB GDDR5 PCIe x16 Gen 3.0
processor: AMD Sempron 145 2.8GHz 45W Socket AM3 Retail Boxed Processor
PSU: Cooler Master G-Series G600W 12V 80 Plus Power Supply - Bronze
RAM: Kingston Technology HyperX BLU 4GB 1600MHz DDR3 Non ECC CL9 DIMM Memory Module

Please note: Don't pester me about my processor I know it isn't perfect or other things if it really comes to it then I will buy one but...yeah.. But I still appreciate any help!!! thank you!
February 18, 2014 6:44:41 AM

Have you tried testing the card in another system? If it works, then the problem is the PCIe slot on that board...and since you only have 1 of those, that means you're left with only the onboard video (Radeon HD 3000). If that's also not working, that probably means a problem with the board itself.
m
0
l
February 18, 2014 7:07:44 AM

It would make sense but I don't have another system to test it on or anything so I might just buy a better motherboard, any suggestions?
m
0
l
Related resources
February 18, 2014 7:14:25 AM

1 long and two short beep code is definitely video card problem. You can try re-seating the card. Also make sure you have any external power connectors properly connected.

You can also try another card if you have one.

Good luck!
m
0
l
February 18, 2014 8:20:40 AM

It makes the noise with or without the video card in :/ 
m
0
l
February 18, 2014 8:41:19 AM

Then the problem is most likely not the card, but the slot on the board. Were you ever able to get the onboard graphics to work?
m
0
l
February 18, 2014 9:38:10 AM

I...think so maybe. I think the motherboard might be broken. I think Ill want one with two PCIe slots. But I don't really know what motherboard to choose really.
m
0
l

Best solution

February 18, 2014 2:48:49 PM

Not sure about MSI; all of their 760G chipset boards only have 1 PCIe slot. Gigabyte's 78LMT series have 2 slots (x16 and a x1). Not sure about other manufacturers.
Share
!