Solved

Graphic Drivers problem with clean installation of W7 64 bits / BSOD

So, I just moved from XP 64 bits to W7 Ultimate 64 bits last night... I have installed the motherboard drivers and the Graphic Drivers, and installed all the updates from W7... But I have this problem:

I have a Gigabyte Radeon HD 5870 Graphic card. I installed the latest drivers for my graphic card from the gigabyte site (2009 last version) and then proceed to install the drivers from the AMD webpage. But no matter what driver version I attempt to install (13.12, 13.4 , 13.1), in the middle of the installation I keep receiving a BSOD with the error 0x00000116.

This is the second time I have reinstalled W7, and yet I keep receiving the same error.

I dont know what to do . Could u guys give me some ideas?

Here are my system specs:

Motherboard: Gigabyte X58A-UD7
Graphic Card: Gigabyte HD 5870
OS: Windows 7 Ultimate x64
RAM: 6GB
PSU: Corsair TX 750

PS: Sorry for my bad english. I should note also, that I didnt have this problem when I was running XP...
5 answers Last reply Best Answer
More about graphic drivers problem clean installation bits bsod
  1. Any BIOS updates for your board?
  2. When I have XP I did a Bios update to F7... Now I've checked the website and there are 2 Bios updates... but they are just Beta.

    I dont think thats the problem
  3. I tried different drivers... yet no solution :(
  4. Best answer
Ask a new question

Read More

Blue Screen Drivers Windows XP Gigabyte Graphics