Sign in with
Sign up | Sign in
Your question
Solved

Power failure with 4 pin cpu power plugged in.

Last response: in Motherboards
Share
February 23, 2014 3:13:32 PM

I see a lot of questions about power loses after 4-pin cpu power is plugged in, but no good answers. Is this something new that is just cropping up? My comp shut down while i was using it. I bought new power supply before checking old one (stupid, becuase old one checked good). After stripping system down to motherboard and CPU starting plugging in power. 24-pin powers up both power supply fan and CPU fan. But when i plugged in 4-pin CPU Power, fans shut down. Plugged the 4-pin in first wih power off and no fans on startup. Tried it with power on and fans stopped immediatly. Bad motherboard? Bad CPU? Really need help here.

Best solution

a c 1162 V Motherboard
a c 715 ) Power supply
a c 897 à CPUs
February 23, 2014 4:08:39 PM

It is not new, it is bad power circuitry for the CPU or blown VRM's/mosfets! Basically bad motherboard common with many budget am3+ AMD boards running high power CPU's.
Share
March 1, 2014 6:14:07 PM

rolli59 said:
It is not new, it is bad power circuitry for the CPU or blown VRM's/mosfets! Basically bad motherboard common with many budget am3+ AMD boards running high power CPU's.


That is to bad. I thought the MSI 880GM-E41 running a AMD Phenom 2 Quadcore was a good match. Any suggestions for a friendlier motherboard to match the phenom CPU? Its for gaming by the way
m
0
l
Related resources
!