Sign in with
Sign up | Sign in
Your question
Solved

My computer is running slow after upgrading from a 500gb to a 1tb hard drive

Tags:
  • Computers
  • Storage
  • Hard Drives
Last response: in Storage
Share
February 24, 2014 2:41:13 PM

My 500 gb hard drive died and I replaced it with a 1 tb drive. After I reinstalled all the software I immediately I noticed that the computer was running slower than before. The most noticeable and frequent problems are: when I open, save, import, export a file it sometimes takes 5 or 10 seconds for the dialog box to appear. This happens in all programs. My graphics programs (CorelDraw & Photoshop) are noticeably slower with occasional lag time when moving or changing objects or text. My internet browsing speed has decreased dramatically. None of these problems existed on the old hard drive.

Also, when using Windows Explorer to transfer large files (1 gb or more) to an identical 1 tb drive the data transfer rate is only 100 mb sec. and sometimes as low as 25 mb sec..

All reinstalled software and drivers are the exact same as before and installed fresh from disc, not from a backup. The only thing that changed was the hard drive size. Both drives are WD Black series 7200 rpm. (WD1002FAEX and WD5002AALX).

The same version of Windows was installed on both hard drives by the same computer tech.

System specs:

Windows 7 Professional 64bit SP 1
Intel i7 870 cpu
16 gb memory
Asus P7H55-M motherboard
AMD Radeon HD 7700 series video card

Any help would be greatly appreciated.

Thank you,
John

More about : computer running slow upgrading 500gb 1tb hard drive

February 24, 2014 2:58:46 PM

Have you updated your drivers?
Have you updated Windows?

This sometimes speeds things up.
Could be a partition thing. (My tech savy lingo). :) 

m
0
l

Best solution

February 27, 2014 6:35:15 AM

Increase the RAM also ..
Share
!