Messed up my hard drive, pc wont boot now!

I just tried to set up my pc to run my 1tb WD hard drive and 500 GB WD in RAID mode and now i cannot boot to windows. Heres the short of it, i usually boot off my 1tb hard drive which has windows 7 64 bit installed on it, but i filled that up and so i hooked up my old 500 GB WD hard drive. I do not have any experience with adding harddrives so i figured i needed to set them up in raid mode to use them together(is that correct?) anyway i was in the BIOS (my mobo is a MSI Z87-G45 gaming model) and i clicked on settings,advanced,Intel (R) Rapid storage technology and made a new "raid volume" in that menu. Both my hard drives came up and i thought i set it up right to run them together, but when i tried to boot to windows it now says insert a bootable device:(.

Anyway i figured i am way in over my head so ill delete the raid volume and just go back to using my 1tb drive and look up how to add my 500 GB drive b4 i kill my pc. Well i was too late, when i went to delete the raid volume it wouldnt let me do that unless i deleted the raid frame work on both my hard drives. I thought that it just made that raid frame work when i created the raid volume so i went ahead and deleted the frame work. Now my two hard drives are separate and i set my original 1tb that i always boot off to be the bootable device. Well i save changes and reset and now i get the message "Reboot and select proper boot device or insert boot media in selected boot device and press a key"

I fear deleting the raid framework has rendered my 1tb harddrive with my OS installed on it to not be recognized as a bootable drive! This hard drive has always needed to be set to raid mode and will not boot in ACHI or IDE and i have tried booting in both with no luck. I sincerely appreciate any help with my huge problem.
4 answers Last reply Best Answer
More about messed hard drive wont boot
  1. yup, sounds like you deleted the partition and all your data.

    You MIGHT be able to recover some of your files from the 1TB if you can get onto it from another computer and run recovery software against it. If there is nothing "unreplaceable" you should just start fresh.
  2. I really hope your wrong:(. Most of my games i have are from steam so i can just re-download them free, but i have comcast internet and if i try and download all my games again i will go over my 250 GB cap...I dont know if i wiped any data on the 1tb drive though as when i clicked to delete the raid frame work it only paused for 1 second and then was back to normal. I have wiped my 500 GB before and it took a lot longer to erase everything so i am optimistic that my data can be salvaged on the 1tb or was never deleted. I had the same idea about putting my 1tb in my friends pc and seeing if my data is still there so i will try and do that tomorrow and hope for the best and update this post to deliver the verdict. If it did wipe the drive, do you know of any good software to use to try and recover my games,game saves, movies etc. I am hoping that once its in my friends computer i can reinstall the raid framework onto the drive and that will have fixed it and i will not have to worry about recovering my data but just incase it would be nice to know of good software that can recover erased data.
  3. Best answer
    getbackdata for NTFS
    recuva (free)
  4. Thanks for the quick reply, your help is very much appreciated:). If no one else answers by tomorrow afternoon with a way to fix my problem i will select that as the solution. I doubt anyone can help farther than what you have said but ive got my fingers crossed.
Ask a new question

Read More

Western Digital Storage Boot NAS / RAID Hard Drives