Sign in with
Sign up | Sign in
Your question

It's freezing.. Again!

Tags:
  • Games
  • Systems
Last response: in Systems
February 26, 2014 12:45:59 AM

So the problem with my PC is that it's freezing at any moment .. When I'm playing games, browsing, or simply nothing at all. It just happens all the time.. I thought it was my RAM because I got two different types but when I decided to take one out, it freezes again.
It shouldn't be my GPU, I just got it.. Maybe there's something wrong in the bios, but I don't know what. Would you please help me? I'm stuck!

System:
FX 6300
GTX 760
WD Blue 1TB
12GB RAM (4GB Corsair Vengeance, 8GB G.SKill RipJawz)
Asus M5A97 R2.0

More about : freezing

February 26, 2014 12:47:31 AM

Have you checked your thermal paste and heatsink? Make sure the heatsink is snug, and the paste isn't too much or too little as it can cause some slight problems that might cause a freeze/restart.
m
0
l
February 26, 2014 12:57:16 AM

veladem said:
Have you checked your thermal paste and heatsink? Make sure the heatsink is snug, and the paste isn't too much or too little as it can cause some slight problems that might cause a freeze/restart.


Thanks for your reply!
I ordered a Deepcool Gammaxx 200 which already has thermal paste on it. I installed it and it hasn't got problems until now.. I got my system for a month. So I don't think that's the problem.
m
0
l
Related resources
February 26, 2014 12:59:18 AM

Hmmm, well, running two types of RAM isn't always a good idea.

Try taking out the 4GB stick and running the 8GB in DIMM 1, or if it's two sticks of 4GB for a total of 8GB of GSkill in DIMM's 1 & 2.

Sometimes the DIMMS are different though, might want to look at your MoBo manual and see which DIMM's to run said RAM in, running two types of RAM can cause issues though.
m
0
l
February 26, 2014 1:03:52 AM

veladem said:
Hmmm, well, running two types of RAM isn't always a good idea.


That's why I'm running only the 8GB's now, but it's still freezing. Also with the other 4GB I got.
m
0
l
February 26, 2014 1:05:34 AM

Oops, read right past that xD, on a tablet xD

PSU?
m
0
l
February 26, 2014 1:07:37 AM

veladem said:
Hmmm, well, running two types of RAM isn't always a good idea.

Try taking out the 4GB stick and running the 8GB in DIMM 1, or if it's two sticks of 4GB for a total of 8GB of GSkill in DIMM's 1 & 2.

Sometimes the DIMMS are different though, might want to look at your MoBo manual and see which DIMM's to run said RAM in, running two types of RAM can cause issues though.


Maybe it's just the OS, I'm running Windows 8.

m
0
l
February 26, 2014 1:08:48 AM

veladem said:
Oops, read right past that xD, on a tablet xD

PSU?


Corsair CX600, it should be enough
m
0
l
February 26, 2014 1:09:48 AM

Eh, Windows 8 is what I've been using for a while, love it, just need to get past the Metro UI.

Btw, are you launching it from the Metro UI?
m
0
l
February 26, 2014 1:13:21 AM

veladem said:
Eh, Windows 8 is what I've been using for a while, love it, just need to get past the Metro UI.

Btw, are you launching it from the Metro UI?


No, I got something called 'Start Menu 8'. It brings me to my desktop when Windows is ready. No Metro UI.
m
0
l
February 26, 2014 1:20:13 AM

Yeah, those seem like quality parts, I say the CPU is bottlenecking the GPU and that you need a slight OC, I would suggest you get a Hyper 212 EVO.

Or, if you have $100 to dump into liquid cooling let me know.


Derp, wrong place, sorry. Meant for this post on another thread lol

Kinda confused now, and can only think of a defective part/bad thermal paste on the stock paste. :/ 

Halp!
m
0
l
February 26, 2014 1:24:03 AM

veladem said:
Yeah, those seem like quality parts, I say the CPU is bottlenecking the GPU and that you need a slight OC, I would suggest you get a Hyper 212 EVO.

Or, if you have $100 to dump into liquid cooling let me know.


Derp, wrong place, sorry.


Damn, clicked the wrong button.
But hey, I got this system and I haven't got problems until yesterday. It all began when I moved my PC to a LAN party, maybe something went wrong there?
m
0
l
February 26, 2014 1:26:16 AM

Does this problem only happen on the LAN party?
m
0
l
February 26, 2014 1:29:57 AM

veladem said:
Does this problem only happen on the LAN party?


No, that's were it all began.. It happens at home now..
m
0
l
February 26, 2014 1:33:26 AM

This is going to eat at me lol I will get back if I think of anything, as of now, I'm stumped and waiting for back up lol
m
0
l
February 26, 2014 1:37:09 AM

veladem said:
This is going to eat at me lol I will get back if I think of anything, as of now, I'm stumped and waiting for back up lol


I hear you, thanks bro.
m
0
l
!