Sign in with
Sign up | Sign in
Your question

Windows 7 installation doesn't pick up my harddrive but the bios does.

Last response: in Windows 7
Share
February 26, 2014 11:13:03 PM

So i got a new computer not too long ago put it together got Windows 7 on it and everything is good and situated and ready to go. So i put my old parts into a second computer which i have been wanting to make into a server for data files and for other hosting things.

So my problem with this is that the laptop harddrive i have in the pc right now is not showing up at all in the detection of windows installation(cracked or legit) I put the disc of one of my legit versions of windows and it still didnt pick it up.

My friend recomended that when i have the disc in or the flash drive and the computer is booted off of it the installation is in the Ram and that i could take it out and put the driver disc for the hardware in and see if it will pick up the drivers, but it didnt find the drivers. I would even search through the listings of drivers that the disc has specifically for this motherboard and cpu but it still doesn't find anything relevant.

I've tried putting the harddrive in my new computer and try booting to the flashdrive and installing it that way then try repairing the windows when i got to putting it back into my second computer and that didnt even work.

The harddrive works perfectly fine, its a little 2.5" 300gb samsung laptop harddrive that i plugged in via SATA and sata to usb convertor and it works either way as a storage device.
If anyone has had any problems like this before i would really appreciate some help with this.
I have googled this many times, and many different ways plus i have tried every possible way i could think of troubleshooting it besides trying a different hard drive; which i don't happened to have a spare hard drive that is able to hold what i want it to hold.

Everything is OEM, except for the hard drive btw.

Edit: computer specs:
Harddrive Samsung 320gb, rpm 5400, model: HM320II
Mobo: Dell inspirion 580s - DH57M02 Skywalker LGA1156
CPU: intel i5 650 clarkdale

Thanks for reading.
February 27, 2014 6:32:42 AM

So your BIOS can detect the HDD but the Windows Setup can't?? i just clarify that.

Try using another windows iso.

maybe the iso does not have the correct controller for the drive.
m
0
l
February 27, 2014 12:32:19 PM

Hash1991 said:
So your BIOS can detect the HDD but the Windows Setup can't?? i just clarify that.

Try using another windows iso.

maybe the iso does not have the correct controller for the drive.



I have discs for win7, winxp, and vista. i have tried them all and they all don't pick up the drive or the drivers.
m
0
l
February 28, 2014 2:34:27 PM

Close the thead i figured it out. It's cause its a OEM harddrive and its not being very compatiable with the other hardware.
m
0
l
Related resources
!