Cpu fan and gpu fan not spinning at boot

Ok so I had some problems with my pc recently, but right now my problem is that when trying to boot my pc the cpu fan and the gpu fan won't spin at all. It is all new components except for the graphic card which is a about two years old. Now I have never had any problems with this graphic card and the harddrive and the fans in the cabinet are all working. Is there anyone with a solution?
5 answers Last reply
More about cpu fan gpu fan spinning boot
  1. may help if u provide with spec. and recheck all cables,is the led light on motherboard lit.any sound when you power up pc.
  2. Here are the specs
    Motherboard: ASRock 970 Extreme3 - ATX - Socket AM3+ - AMD 970
    CPU: AMD Black Edition - AMD FX - 8 core - 8MB cache
    Ram: G.Skill SNIPER Series - 8GB: 2 x 4GB - DIMM 240-pin
    Harddrive: Seagate Barracuda 7200.12 - 1TB
    Powersupply: Corsair Enthusiast Series TX650 V2
    Graphiccard: Nvidea 470

    I have already checked the cables and sometimes it can run just fine but mostly everything starts up except the cpu fan and the graphic card. Alle the new parts are about a year old and it worked fine until about 2-3 weeks ago.
  3. A resistor my be shorting on the mobo.
  4. Okay so I had a store do a check of it and they couldn't find anything so they think it's the power supply since thats the only thing they don't have the gear to check. So a buddy of mine just came by tonight, checked the power supply (which was fine) took everything out, cleaned it and put it in nicely again and now it runs again. But I don't know if it is temporary or if it is fixed now. I will give a update in some days.
Ask a new question

Read More

Components